No AUR-Packages in Pamac

I just reinstalled Manjaro and am now trying to install an AUR package. I have enabled the AUR function in PAMAC.

But I don’t get any AUR packages displayed.

I already updated the mirrors and also did a database update. Also a reboot did not bring anything.
Oh yes: on another computer the AUR installation works fine
What else could I do?

Have you made sure you’re not in Software Mode? Check in the menu on Pamac.

No Software Mode is enabled:

That’s often the cause of no AUR packages showing. What happens in you try the CLI?

pamac build <name of package to install>

Hmmm, that’s the output:

pamac build yaru-gtk-theme                                     
Failed to query[]=yaru-gtk-theme from AUR: Rate limit reached
Failed to query from AUR: Rate limit reached
Fehler: Ziel nicht gefunden: yaru-gtk-theme

Are you using a VPN by any chance? Could explain if multiple people are using the same IP address.

Also, someone else had this issue yesterday as well. Wasn’t truly solved either.

No, I do not use a VPN. I am connected to the Internet directly with the DSL modem. I can also install other software. It doesn’t matter if it comes from the “normal” repositories or if it’s e.g. a flatpak (tried it out)

There are no problems when I search via the browser

Maybe refresh your mirrors and launch a sudo pacman -Syyu before retrying Pamac.

See this thread:

1 Like

I have no idea how I should have made this number of requests - but I’ll wait and see tomorrow… I am curious.
until then - thanks for the answers

Hello all,
the wait was worth it. Today I was able to install the AUR packages.
Thanks again

Currently our agent for Pamac got blocked after creating some kind of intensive requests. We will look into that matter:


Having the same issue with a fresh install

It does happen for pamac users regardless of installation date or whatnot. Arch has currently blocked AUR access from pamac.

@philm @codesardine maybe a notification at the top of the forum page would make sense until that issue is resolved.

You can install another AUR-helper like ‘yay’ to install AUR packages. I have the same probleme with pamac today so i use ‘yay’ to update or install AUR packages in commandline.

Use the arch way.

Lookup the package name using the aur webpage - then clone the repo and build using makepkg (ensure your have the required build packages installed first)

$ sudo pacman -Syu base-devel git --needed

Then clone the package

$ git clone$PACKAGE_NAME.git

move into the folder


install necessary dependencies, build the package and install it

$ makepkg -is

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.