No audio when previewing video nor audio files

I’m not sure at what point I lost sound in previewing video or audio files, I’m certain it worked.

What I did recently was:

  1. Switched to pipewire
  2. updated regularly

I’m using Manjaro Gnome with all the latest updates.

Maybe I’m missing something, but starting nautilus from CLI and then previewing the files which have audio does not show anything as error or failure.

If I can do anything to debug it, I’m all ears. It’s not a breaking thing for me, but am just curious why it’s not working.

I’ve asked the same thing on gnome gitlab issue tracker, they pointed me here:


Thanks in forward.

maybe someone who actually runs/uses Gnome will readily know - but:
what is “previewing” ? -
… especially in the context of … audio …

I do not understand what did work and what now doesn’t - what is expected vs. what is (not) happening.

format that like this:

with the " button
in the edit row at the top of the edit window

For the link, sorry, the editor said that I can’t paste links.

For previewing … well, when in Nautilus file manager, hitting space open the audio/video and other files in sushi plugin where for example opening the mp4,mkv, mp3,ogg etc. it opens the multimedia file in “preview” mode. Both video and audio worked, now it doesn’t for audio, only video for video files.

Example of that window:

https imgur com/a/XsTthIe

The link doesn’t work as quote, and as a new user I can’t attach the file :blush:

Found the issue.
Stupid me, I haven’t looked in sound settings. For some reason new apps that go through pipewire got the volumne at 0.

All good now :smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.