Night Color turn off when switching to Gamma settings

After I set the Always on night color in the Display settings, if I click the Gamma tab, the night color will turn off. It’s a bug and can be reproduced.
System Info

1 Like

that is normal - after all you change the settings - color settings - cause and effect

I didn’t change the gamma setting. I just simply switch to the tab. Someone report this issue long ago.

It might have something to do with the load method.