New testing update missing nvidia-utils


#1

I have a kernel update pending but it can not be installed:

4# sudo pacman -Syyu
:: Synchronizing package databases...
 core                                                                                                     146.9 KiB  2.52M/s 00:00 [###############################################################################] 100%
 extra                                                                                                   1785.3 KiB  9.32M/s 00:00 [###############################################################################] 100%
 community                                                                                                  5.0 MiB  10.4M/s 00:00 [###############################################################################] 100%
 multilib                                                                                                 183.8 KiB  13.8M/s 00:00 [###############################################################################] 100%
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "nvidia-utils=1:410.78", a dependency of "linux419-nvidia"
:: The following package cannot be upgraded due to unresolvable dependencies:
      linux419-nvidia

:: Do you want to skip the above package for this upgrade? [y/N] 
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'nvidia-utils=1:410.78' required by linux419-nvidia

#2

We were talking about it here