Networkmanager mistake

Hi. I mistakenly tried these 2 commands
sudo systemctl disable --now NetworkManager.service
sudo systemctl enable --now systemd-networkd.service

Now network manager does not start automatically
I have to manually do this every time
sudo systemctl restart NetworkManager

Does anyone know command to restore system back to normal .
thanks for any help


systemctl enable NetworkManager

Note: No need to use sudo with systemctl

That did it . thanks a lot

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.