Nemo 4.20 Missing + sign for advanced file options move to copy to etc

I have a fresh installation of Manjaro with Cinnamon D.E. (I was checking out K.D.E. for a month) Everything works flawlessly except when I went to Nemo v 4.20 the little "+" sign that I generally click on to reveal Copy To, Move To, etc. is missing.

The first thing I did was check that my theme didn't screw up the visibility (I had installed an ARC theme). I cycled through the default themes and checked each one with no success.

I then went through the Nemo preferences and read each item to see if there was a new setting that perhaps had been switched off. Nothing of the sort.

Next I checked to see if my file and folder, ownership and permissions were correct and indeed I was the owner, so I changed the permissions on several files and folders giving them full read write access and then checked to see if the + sign was present.

I then went online to this Forum as well as Google to search out the issue, which I couldn't find no matter which search term that I used.

I finally thought about re-installing Nemo, but, didn't know how big of a SNAFU that might cause as the only thing apparently broken is that the "+" sign is missing.

I don't usually ask for help if I can figure out the problem myself and this is my first time actually asking a question although I have been using Manjaro for a while.

I am hoping that someone can point me in the right direction on this issue at least as I do a lot of file transfers and the lack of "Copy To and Move To" options is a bit of a hassle.

I filled in my computer specs on my profile, I am not sure if they are included automatically on a post or I will have to include them.

Update, I uninstalled and then re-installed Nemo via Pamac. There is still no "+" sign when right clicking on any file or folder in Nemo.

It is not a bug.

It got removed from Nemo starting with Nemo 4.2.0. See this commit: https://github.com/linuxmint/nemo/commit/c8f074855d76ab4a5a1888df35b020388f7bd827

If you want to enable the full context menu:

  • Open a Nemo window;
  • Click on Edit;
  • Click on Use full context menu.

To disable it when it is enabled, redo exactly the same steps.

3 Likes

Thank you, it works perfectly now. I thought I was going crazy. I bookmarked the github page for Linux Mint as a future reference for Cinnamon, Nemo, etc.

Well, I had to check the commit history since they do not maintain any kind of changelog on Github, it wasn't in the information for the release, it wasn't on Linux Mint official website... It was a change that was essentially not documented or announced anywhere. lol

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by