Need Nvidia GeForce 8600 GT Driver for My Manjaro XFCE

Hello community i am newbie
I installed driver for my GeForce 8600 gt
Following steps on a site. But it didn’t help i tried it many time but in the end i failed in all opportunities listed on this site… I am new user of manjaro
Can anyone please guide me how do i install GeForce 8600 gt driver on my computer for manjaro
I wasted 3 days trying it
And nearly 8 times i reinstall manjaro for this
But in the _ keeps blinking on screen and nothing happen

Maybe i am doing mistake while installing it
If anyone know please help me out

the legacy branch that supports that card is the 340 branch. the earliest branch manjaro provides is the 390 branch.

Thank you so much for reply…
But can you explain it. Actually i newbie on manjaro
So can you please help me out
Thanks in advance

As @steanne commented you cannot use Nvidia drivers for your card - it is too old and unsupported by Nvidia.

You will have to use the Boot with open source drivers entry when booting the Manjaro ISO installer.


When you have the system running on the open source driver - you may be able to get support for the Legacy card by following the advise in this topic.

thank you so much it worked for me but there is another problem how can i set resolution i desired cause after installation it only shows these resolutions and they aren’t
suitable for my screen

`Preformatted text`!

inxi --admin --verbosity=7 --filter --no-host --width
Kernel: 5.4.141-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/vmlinuz-5.4-x86_64
root=UUID=0c0a1a49-7527-431f-9187-7af77e4e6d7d rw quiet apparmor=1
security=apparmor resume=UUID=6c524ece-2975-4597-9a01-bfdc8a3c93c2
Desktop: Xfce 4.16.0 tk: Gtk 3.24.29 info: xfce4-panel wm: xfwm 4.16.1 vt: 7
dm: LightDM 1.30.0 Distro: Manjaro Linux base: Arch Linux
Type: Desktop System: Dell product: Precision T1600 v: 01 serial:
Chassis: type: 6 serial:
Mobo: Dell model: 06NWYK v: A01 serial: BIOS: Dell v: A21
date: 07/05/2018
Message: No system battery data found. Is one present?
RAM: total: 7.73 GiB used: 1.42 GiB (18.4%)
RAM Report: permissions: Unable to run dmidecode. Root privileges required.
Info: Quad Core model: Intel Xeon E31280 bits: 64 type: MT MCP
arch: Sandy Bridge family: 6 model-id: 2A (42) stepping: 7 microcode: 2F
cache: L2: 8 MiB bogomips: 55891
Speed: 1596 MHz min/max: 1600/3900 MHz Core speeds (MHz): 1: 1596 2: 1596
3: 1593 4: 1596 5: 1596 6: 1596 7: 1596 8: 1596
Flags: acpi aes aperfmperf apic arat arch_perfmon avx bts clflush cmov
constant_tsc cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept est
flexpriority flush_l1d fpu fxsr ht ibpb ibrs ida lahf_lm lm mca mce md_clear
mmx monitor msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm
pebs pge pln pni popcnt pse pse36 pti pts rdtscp rep_good sep smx ssbd sse
sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc
tsc_deadline_timer vme vmx vnmi vpid x2apic xsave xsaveopt xtopology xtpr
Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages
Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Device-1: NVIDIA G84 [GeForce 8600 GT] vendor: ASUSTeK driver: nvidia
v: 340.108 alternate: nouveau bus-ID: 01:00.0 chip-ID: 10de:0401
class-ID: 0300
Display: x11 server: X.Org 1.20.13 compositor: xfwm4 v: 4.16.1 driver:
loaded: nvidia display-ID: :0.0 screens: 1
Screen-1: 0 s-res: 864x486 s-dpi: 96 s-size: 229x129mm (9.0x5.1")
s-diag: 263mm (10.3")
Monitor-1: DVI-I-0 res: 864x486 hz: 60
OpenGL: renderer: GeForce 8600 GT/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108
direct render: Yes
Device-1: Intel 6 Series/C200 Series Family High Definition Audio
vendor: Dell driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:1c20 class-ID: 0403
Sound Server-1: ALSA v: k5.4.141-1-MANJARO running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.33 running: no
Device-1: Intel 82579LM Gigabit Network vendor: Dell driver: e1000e
v: 3.2.6-k port: 4040 bus-ID: 00:19.0 chip-ID: 8086:1502 class-ID: 0200
IF: eno1 state: up speed: 100 Mbps duplex: full mac:
IP v4: type: dynamic noprefixroute scope: global
IP v6: type: noprefixroute scope: link
Message: No bluetooth data found.
Message: No logical block device data found.
Hardware-1: Intel SATA Controller [RAID mode] driver: ahci v: 3.0 port: 4020
bus-ID: 00:1f.2 chip-ID: 8086.2822 rev: 04 class-ID: 0104
Local Storage: total: 629.23 GiB used: 8.48 GiB (1.3%)
SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: HE502HJ size: 465.76 GiB
block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s type: HDD
rpm: 7200 serial: rev: 0002 scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST3160815AS
size: 149.05 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
type: N/A serial: rev: F scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Toshiba
model: USB FLASH DRIVE size: 14.42 GiB block-size: physical: 512 B
logical: 512 B type: SSD serial: rev: PMAP scheme: MBR
Optical-1: /dev/sr0 vendor: HL-DT-ST model: DVD±RW GH82N rev: A101
dev-links: cdrom
Features: speed: 48 multisession: yes audio: yes dvd: yes
rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
ID-1: / raw-size: 132.42 GiB size: 129.28 GiB (97.63%) used: 8.42 GiB (6.5%)
fs: ext4 dev: /dev/sdb2 maj-min: 8:18 label: N/A
uuid: 0c0a1a49-7527-431f-9187-7af77e4e6d7d
ID-2: /boot raw-size: 1024 MiB size: 973.4 MiB (95.06%)
used: 61.5 MiB (6.3%) fs: ext4 dev: /dev/sdb1 maj-min: 8:17 label: N/A
uuid: c13a6764-2a48-475f-ab0b-531421bd2173
Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.2 GiB used: 0 KiB (0.0%) priority: -2
dev: /dev/sdb3 maj-min: 8:19 label: N/A
uuid: 6c524ece-2975-4597-9a01-bfdc8a3c93c2
ID-1: /dev/sda1 maj-min: 8:1 size: 97.66 GiB fs: ntfs label: N/A
uuid: F0E28916E288E268
ID-2: /dev/sda2 maj-min: 8:2 size: 185.55 GiB fs: ntfs label: N/A
uuid: 9AE06024E0600939
ID-3: /dev/sda3 maj-min: 8:3 size: 182.56 GiB fs: ntfs label: N/A
uuid: 62A6629BA6626F89
ID-4: /dev/sdc1 maj-min: 8:33 size: 14.39 GiB fs: exfat label: Ventoy
uuid: 4E21-0000
ID-5: /dev/sdc2 maj-min: 8:34 size: 32 MiB fs: vfat label: VTOYEFI
uuid: 7506-0A74
Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0
speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900
Hub-3: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0
speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900
Device-1: 2-1.2:3 info: Microsoft Optical Mouse with Tilt Wheel type: Mouse
driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 1.5 Mb/s
power: 100mA chip-ID: 045e:00d1 class-ID: 0301
Device-2: 2-1.6:4 info: HP Elite Keyboard type: Keyboard,HID
driver: hid-generic,usbhid interfaces: 2 rev: 1.1 speed: 1.5 Mb/s
power: 100mA chip-ID: 03f0:034a class-ID: 0300
Device-3: 2-1.7:5 info: Toshiba Kingston DataTraveler 102/2.0 / HEMA Flash
Drive 2 GB / PNY Attache 4GB Stick
type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0
speed: 480 Mb/s power: 300mA chip-ID: 0930:6545 class-ID: 0806
System Temperatures: cpu: 40.0 C mobo: 32.0 C gpu: nvidia temp: 55 C
Fan Speeds (RPM): cpu: 2142 mobo: 1647 gpu: nvidia fan: 30%
Processes: 209 Uptime: 19m wakeups: 0 Init: systemd v: 248 tool: systemctl
Compilers: gcc: 11.1.0 Packages: pacman: 1070 lib: 306 flatpak: 0
Shell: Bash v: 5.1.8 running-in: xfce4-terminal inxi: 3.3.06
Preformatted text

Tip: When pasting terminal output on Discourse forums, one can either…

  • Highlight it and use the Preformatted text </> toolbar button.

  • Add three backticks ` above and below the text (Markdown):


  • Use HTML:


Please edit your post accordingly.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.