Ncurses5-compat-libs have some installation problems related to gpg public key


#1

I cant install vivaldi-ffmpeg-codecs because of this .

when i try to install it before installing vivaldi-ffmpeg-codecs


#2

This guide wll help you:

The Forum search function is your friend in many situations! :wink:


#3

(moved from #technical-issues-and-assistance:applications to #technical-issues-and-assistance:aur as this is an issue with an AUR package)


#4

This is the command you need

gpg --recv-keys C52048C0C0748FEE227D47A2702353E0F7E48EDB

The above is to get ncurses to install this info can be found in the package build or a google search fo “arch ncurses” will lead to the package in arch and the comments will tell you what to do.


#5

When?


#6

Is there any resolution for this as i am facing the similar issue ncurses 5 is mandatory to install Vmware workstation 14 on my system.

[mumersidd@mumersidd-laptop ncurses5-compat-libs]$ gpg --recv-keys C52048C0C0748FEE227D47A2702353E0F7E48EDB
gpg: keyserver receive failed: Server indicated a failure
[mumersidd@mumersidd-laptop ncurses5-compat-libs]$


#7

You probably want to start with a web search.


#8

You are probably right it was something wrong with my DNS configuration.

So finally vmware workstaion installed it was issue at my end , so if some one else facing issue please check resolv.conf it might be dns that’s causing issue use google dns name server.

Thanks Manjaro team for quick response love this community though it’s my first day on Manjaro i was debain user.


#9

Got the same issue when trying to install VMware Workstation.
Switched to my mobile hotspot instead of cable and now the key imported successfully!


closed #10

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.