Ncurses5 and TNT software

Hi guys, I’m trying to use a scientific (phylogenetic) software called TNT (Goloboff et al. 2008) that requires ncurses 5, instead of the latest v6. I already tried installing ncurses5-compat-libs from AUR, without success.
When I execute tnt on terminal I get
tnt: /usr/lib/ version `NCURSES_5.0.19991023’ not found (required by tnt)

I don’t use any other Linux distro since about 6 years and always used tnt without problems until I had to do a fresh reinstall of Manjaro two months ago.
A friend of mine said to me that it works in an updated Ubuntu, but I’m very happy in Manjaro and wouldn’t like to change the distro now.

Thanks for any tip. I already have read a lot of possible solutions from the web, without success :frowning:


Hi all, finally I could solve it!!

I just followed the steps from the AUR page of epsxe (a Playstation emulator that gave the same error message)

Now I can both use TNT and emulate Playstation! heheh.

Cheers, Marcos.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.