My manjaro just froze at the "loading screen"

Hello guys! I’m a newbie in this forum and in this linux world and if i did anything wrong at the post i’m sorry, i installed manjaro (kde plasma), a few days ago, i was loving it! It worked perfectly for the last 2 days, and now i was trying to boot it up again, but the system suddenly stopped at the loading screen with the manjaro logo, and the dots animation stopped running too, i don’t know what i did wrong, and i need your guys help! (For context the system was installed alongside with windows 11 in a different partition, and grub still opens normally, and windows too)

So…there is no other no other way around? I have to uninstall and re-do the dual boot?

No logs and not a lot of information here to help figure out what the problem might be.

Sorry, that shouldn’t have been the takeaway from that linked how to.
It contains lots of information, especially the possibly needed BIOS/UEFI settings adjustments (fastboot, secure boot etc).

i will try those you pointed out, the other user said i had no logs, is it possible to see any logs? how do i access them?

the part in the post where it says to " Check the X environment" makes the system boot, but the system only boots if i run the “startx”, and when i reboot the system and dont run the startx, it doesnt boot, and for some reason when the “startx” version loads, the system feels laggy and lacks on animations and etc

did you run a full system update?

have you ‘riced’ your desktop using - which will happen when you use the Get new … something in settings - which in turn will carry a prominent warning


when startx works then you have narrowed it down to the display manager - have you made any changes to the default?

as a - sort of - last resort - display manager wise - you may want to - temporarily - build sddm from source.

the easy method is boot to console and login - no startx - only

pamac build sddm-git

then reboot the system


Can you post some log files ?
Boot the Manjaro USB stick and chroot into the system.
Then post /var/log/Xorg.0.log and dmesg and systemctl.

1- I did run a system update but it said that the update “has nothing to be done”

2- I did some customization following a tutorial on youtube (i dont remember using this this command, but i remember seeing this warning in plasmas widget section)

3- I have an nvidia Graphics Card, and as i said in the OP, im newby in using linux systems, and i wasnt sure if my graphics card drivers were up to date, so i opened settings and updated them.

obs: I remember doing another update in drivers using another command in the “konsole”, (i am currently in the startx environment, if there is anything i can do from here lemme know)

when i run this command it says: " permission denied"
but i did run another command that i saw here in the forum the "journalctl --boot=-1 --priority=3 --catalog --no-pager "

and it displays the following:

mar 19 22:33:39 Estudos-Trabalho systemd[1]: Failed to activate swap Swap Partition.
░░ Subject: A unidade dev-sda8.swap falhou
░░ Defined-By: systemd
░░ Support:
░░ A unidade dev-sda8.swap falhou.
░░ O resultado é failed.
mar 19 22:33:39 Estudos-Trabalho kernel: kvm: support for 'kvm_amd' disabled by bios
mar 19 22:33:47 Estudos-Trabalho wpa_supplicant[454]: ioctl[SIOCSIWAP]: Operation not permitted
mar 19 22:33:47 Estudos-Trabalho wpa_supplicant[454]: ioctl[SIOCSIWENCODEEXT]: Invalid argument
mar 19 22:33:47 Estudos-Trabalho wpa_supplicant[454]: ioctl[SIOCSIWENCODEEXT]: Invalid argument
mar 19 22:33:52 Estudos-Trabalho wpa_supplicant[454]: ioctl[SIOCSIWFREQ]: Operation not supported
mar 19 22:33:53 Estudos-Trabalho wpa_supplicant[454]: bgscan simple: Failed to enable signal strength monitoring
mar 19 22:45:18 Estudos-Trabalho wpa_supplicant[454]: ioctl[SIOCSIWAP]: Operation not permitted
mar 19 22:45:18 Estudos-Trabalho wpa_supplicant[454]: ioctl[SIOCSIWAP]: Operation not permitted
mar 19 22:45:20 Estudos-Trabalho kernel: watchdog: watchdog0: watchdog did not stop!
    ~                                                                                         

EDIT: the first two didnt work but the last one did displaying the following log:

systemctl                                                                                                                                                                                                                  1 ✘ 
  UNIT                                                                                                   LOAD   ACTIVE SUB       DESCRIPTION                                                                          
  proc-sys-fs-binfmt_misc.automount                                                                      loaded active waiting   Arbitrary Executable File Formats File System Automount Point                        
  sys-devices-pci0000:00-0000:00:01.1-0000:10:00.1-sound-card0-controlC0.device                          loaded active plugged   /sys/devices/pci0000:00/0000:00:01.1/0000:10:00.1/sound/card0/controlC0
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.0-usb1-1\x2d2-1\x2d2:1.0-net-wlp21s0f0u2.device         loaded active plugged   RTL8188EUS 802.11n Wireless Network Adapter
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda1.device  loaded active plugged   ST1000DM010-2EP102 Recuperação
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda10.device loaded active plugged   ST1000DM010-2EP102 10
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda2.device  loaded active plugged   ST1000DM010-2EP102 EFI\x20system\x20partition
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda3.device  loaded active plugged   ST1000DM010-2EP102 Microsoft\x20reserved\x20partition
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda4.device  loaded active plugged   ST1000DM010-2EP102 Basic\x20data\x20partition
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda5.device  loaded active plugged   ST1000DM010-2EP102 root
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda6.device  loaded active plugged   ST1000DM010-2EP102 EFI\x20System\x20Partition
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda7.device  loaded active plugged   ST1000DM010-2EP102 7
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda8.device  loaded active plugged   ST1000DM010-2EP102 8
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda-sda9.device  loaded active plugged   ST1000DM010-2EP102 9
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.1-ata1-host0-target0:0:0-0:0:0:0-block-sda.device       loaded active plugged   ST1000DM010-2EP102
  sys-devices-pci0000:00-0000:00:01.2-0000:15:00.2-0000:1d:07.0-0000:25:00.0-net-enp37s0.device          loaded active plugged   RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (Motherboard (one of many))
  sys-devices-pci0000:00-0000:00:08.1-0000:38:00.6-sound-card1-controlC1.device                          loaded active plugged   /sys/devices/pci0000:00/0000:00:08.1/0000:38:00.6/sound/card1/controlC1
  sys-devices-platform-serial8250-tty-ttyS1.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS1
  sys-devices-platform-serial8250-tty-ttyS10.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS10
  sys-devices-platform-serial8250-tty-ttyS11.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS11
  sys-devices-platform-serial8250-tty-ttyS12.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS12
  sys-devices-platform-serial8250-tty-ttyS13.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS13
  sys-devices-platform-serial8250-tty-ttyS14.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS14
  sys-devices-platform-serial8250-tty-ttyS15.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS15
  sys-devices-platform-serial8250-tty-ttyS16.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS16
  sys-devices-platform-serial8250-tty-ttyS17.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS17
  sys-devices-platform-serial8250-tty-ttyS18.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS18
  sys-devices-platform-serial8250-tty-ttyS19.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS19
  sys-devices-platform-serial8250-tty-ttyS2.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS2
  sys-devices-platform-serial8250-tty-ttyS20.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS20
  sys-devices-platform-serial8250-tty-ttyS21.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS21
  sys-devices-platform-serial8250-tty-ttyS22.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS22
  sys-devices-platform-serial8250-tty-ttyS23.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS23
  sys-devices-platform-serial8250-tty-ttyS24.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS24
  sys-devices-platform-serial8250-tty-ttyS25.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS25
  sys-devices-platform-serial8250-tty-ttyS26.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS26
  sys-devices-platform-serial8250-tty-ttyS27.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS27
  sys-devices-platform-serial8250-tty-ttyS28.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS28
  sys-devices-platform-serial8250-tty-ttyS29.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS29
  sys-devices-platform-serial8250-tty-ttyS3.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS3
  sys-devices-platform-serial8250-tty-ttyS30.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS30
  sys-devices-platform-serial8250-tty-ttyS31.device                                                      loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS31
  sys-devices-platform-serial8250-tty-ttyS4.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS4
  sys-devices-platform-serial8250-tty-ttyS5.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS5
  sys-devices-platform-serial8250-tty-ttyS6.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS6
  sys-devices-platform-serial8250-tty-ttyS7.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS7
  sys-devices-platform-serial8250-tty-ttyS8.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS8
  sys-devices-platform-serial8250-tty-ttyS9.device                                                       loaded active plugged   /sys/devices/platform/serial8250/tty/ttyS9
  sys-devices-pnp0-00:05-tty-ttyS0.device                                                                loaded active plugged   /sys/devices/pnp0/00:05/tty/ttyS0
  sys-devices-virtual-misc-rfkill.device                                                                 loaded active plugged   /sys/devices/virtual/misc/rfkill
  sys-module-configfs.device                                                                             loaded active plugged   /sys/module/configfs
  sys-module-fuse.device                                                                                 loaded active plugged   /sys/module/fuse
  sys-subsystem-net-devices-enp37s0.device                                                               loaded active plugged   RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (Motherboard (one of many))

so when you type:
you can normally log in?

post output from:
mhwd -l -li && mhwd-kernel -li