My Manjaro black screened after the latest update

#1

I am going to preface this by saying I’m relatively new to manjaro and don’t quite now what I’m doing entirely, so sorry for my ignorance. So to be as accurate as possible the updates were going through for the latest kernel I believe? Anyways the computer rebooted into the boot loader, I assume to go through with the update. Anyways it was asking for a login and me being the stupid guy that I am I forgot my actual login name so I felt stumped. I thought no worries, I’ll just reset the computer. Did that and tried booting back in, I get welcomed by the asus symbol and then a cursor for a split second and then a black screen.

To keep this story short, essentially, I figured out my login name, which is just my first name (who would’ve goddamn guessed.) and now when I sign in on the bootloader(I don’t know if that’s the name, I just know that when I press Carl+alt+f2 I basically get a terminal) the error reads ‘pacman: error while loading shared libraries: libidn2.so.4:cannot open shared object file: no such file or directory’

So suffice it to say, I’m stumped. I don’t know what to do. I tried booting into a livecd and doing a manjaro-chroot but I can’t seem to find out the name of the local chroot. I assume it’s sda2 but when I tried it I don’t think it did anything.

Anything will help! Also sorry if this looks bad, I’m on mobile.

#2

This didn’t help?

Here

closed #3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.