My internet connection is no longer working

This is what happened to me.

  • Using Manjaro GNOME on kernel 5.15, WiFi card Intel AC 9260. Other kernel installed (as backup) was 5.10.
  • Installed all the updates, and rebooted.
  • Found that WiFi was no longer working and inaccessible in the settings GUI.
  • Tried plugging in an EDIMAX USB WiFi dongle, didn’t work.
  • With the WiFi dongle still plugged in, rebooted into kernel 5.10 (fallback initramfs)
  • Still no WiFi, so I went to get a coffee. Miraculously when I came back, both the Intel WiFi card and dongle were enabled and I’m back online.
  • Unplugged the WIFi dongle.
  • Installed Kernel 5.16, rebooted. WiFi card was still working.

Staying on Kernel 5.16 for now. Day 2: WiFi is still working normally on Kernel 5.16.

there’s two things i wonder;
-how come we are so few to be affected,how are people connecting to the internet?
-how much time can i have those 2 packages in ignore before things starts to break?

Mostly via a router (or combined modem/router).
The router makes the PPPoE connection to the ISP on the WAN side,
and has a builtin DHCP server that sets up any PC that connects to the LAN side.

Most likely someone at Arch will fix it soon.
More likely if people send bug reports…

that sounds just like what i’m using; a modem/router provided by the ISP.

i did; upstream.

no need to downgrade; it’s fixed with 1.36.2-1.0

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.