My installed problem

I install manjaro gnome at the start my keyboard and touchpad are working but when i open lunch installer it is not working anymore

Hi, Lynn!
Welcome to community!

Have a free time while eating and tried to install Manjaro meantime? Bon appetit! :face_with_hand_over_mouth:

Which ISO image file you already tried to install Manjaro OS from? Please paste their full file names.

Try another installation image files of Gnome (as I see you prefer the Gnome desktop environment):
Manjaro - Gnome
[Stable Update] 2021-11-19 - Kernels, Gnome 41.1, Plasma 5.23.3, Frameworks 5.88, LxQt 1.0, Xorg-Server 21.1, Mesa (links are under the text of First Preview of 21.2 Qonos available)
or… see spoiler below

While developer ISOs are not recommended to be used by new users...

While developer ISOs are not recommended to be used by new users, in your case of that issue I suggest you to try it.

If no image above helps try a developer ISO (it contains latest/freshest apps, but could be unstable sometimes)
Releases · manjaro-gnome/download · GitHub

If developer ISO works, try proceed with installation and after it is done and you reboot PC into you installed OS copy, switch to branch of updates into stable:

sudo pacman-mirrors --api --set-branch stable --proto https --country Germany,Austria

(or a country closer to your if it has actual mirrors: the country list available by pacman-mirrors --country-list)
and then

sudo pacman -Syyu

Tell us how it goes for you.

Please post here all full names of exact image file you tried (for example: manjaro-gnome-21.2pre1-211119-linux515.iso)

If you got questions, please feel free to ask.