My install is not starting


#1

hello everyone ,i have two computers which i run manjaro on one of them which is 17.06 which is working so good ,but on the other pc which is very old pc with 1 gb ram and 64 vga and a celeron cpu …i run lite linux on it and it works good but i want to use manjaro because i really love it
anyway , i booted from a usb and everything works charm till i reach the part that we are going to install i press next then i found nothing happen and it closed and back to desktop ,i am really stuck and tired many times ,any ideas its the latest manjaro xfce
i am even sending this topic from the live manjaro everything is working good from the usb but when i start to install and choosing everything …nothing happens


I can not install xfce 17.0.6 i686 iso
#2

Hm, how old is your old pc really? If it should be to old to have 64-bit systems installed you should stay with your Linux lite or find an other alternative because Arch and Manjaro stopped supporting 32bit.


#3

Seems a calamares issue, can you run calamares from terminal to see the output?

sudo -E calamares -d

has seen here


#4

it is very old like more than 10 years i think ,i downloaded the 32bit version which i am using it already now from the live usb ,17.0.6 xfce but i just can not install it to my hard drive and when it is about to install it cancel to my desktop
thank you for your reply


#5

[manjaro@manjaro ~]$ sudo -E calamares -d

QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
qt5ct: using qt5ct plugin
14:03:45 [1]: Calamares version: 3.1.7-1 
Translation: Calamares: Using system locale: "en_US"
14:03:45 [1]: Default font ===== 
Pixel size:    -1 
Point size:    10 
Point sizeF:   10 
Font family:   "Cantarell" 
Metric height: 17 
14:03:45 [1]: Font height: 17 
14:03:45 [1]: Available languages: ("ar", "ast", "bg", "ca", "cs_CZ", "da", "de", "el", "en", "en_GB", "es_MX", "es", "eu", "fr", "he", "hr", "hu", "id", "is", "it_IT", "ja", "lt", "nl", "pl", "pt_BR", "pt_PT", "ro", "ru", "sk", "sv", "th", "tr_TR", "zh_CN", "zh_TW") 
14:03:45 [1]: CalamaresApplication thread: 0x1486290 
14:03:45 [1]: Using log file: "/home/manjaro/.cache/Calamares/Calamares/Calamares.log" 
14:03:45 [1]: Using Calamares settings file at "/etc/calamares/settings.conf" 
14:03:46 [1]: Using Calamares branding file at "/usr/share/calamares/branding/manjaro/branding.desc" 
14:03:46 [1]: WARNING: the selected branding component does not ship translations. 
14:03:46 [1]: Loaded branding component "manjaro" 
14:03:46 [1]: STARTUP: initQmlPath, initSettings, initBranding done 
14:03:46 [1]: STARTUP: initModuleManager: module init started 
14:03:46 [1]: STARTUP: initModuleManager: all modules init done 
14:03:47 [1]: STARTUP: initJobQueue done 
14:03:47 [1]: Available size QSize(1024, 740) 
14:03:47 [1]:   Proposed window size: 1024 612 
14:03:47 [1]: STARTUP: CalamaresWindow created; loadModules started 
14:03:47 [1]: Initial locale  "en_US" 
14:03:47 [8]: Translation: Calamares: Using system locale: "en_US"
14:03:47 [1]: Welcome string false "Manjaro Linux 17.0.6 \"Gellivara\"" 
14:03:47 [1]: ViewModule "welcome@welcome" loading complete. 
14:03:48 [1]: WARNING: guessLocaleConfiguration can't guess from an empty list. 
14:03:48 [1]: ViewModule "locale@locale" loading complete. 
14:03:54 [1]: ViewModule "keyboard@keyboard" loading complete. 
14:03:55 [8]: Loaded backend plugin:  "pmlibpartedbackendplugin"
14:03:55 [1]: ViewModule "partition@partition" loading complete. 
14:03:55 [1]: ViewModule "users@users" loading complete. 
14:03:55 [1]: ViewModule "summary@summary" loading complete. 
14:03:55 [1]: Module "partition@partition" already loaded. 
14:03:55 [1]: QML import paths: ("/usr/share/calamares/qml", "/usr/bin", "qrc:/qt-project.org/imports", "/usr/lib/qt/qml") 
14:03:55 [1]: Module "locale@locale" already loaded. 
14:03:55 [1]: Module "keyboard@keyboard" already loaded. 
14:03:55 [1]: Module "users@users" already loaded. 
14:03:55 [1]: FinishedPage() 
14:03:55 [1]: ViewModule "finished@finished" loading complete. 
14:03:55 [1]: STARTUP: loadModules for all modules done 
14:03:56 [1]: STARTUP: Window now visible and ProgressTreeView populated 
14:03:56 [1]: Need at least storage bytes: 8482560409 
14:03:56 [1]: Need at least ram bytes: 1073741824 
14:03:57 [1]: enoughStorage, enoughRam, hasPower, hasInternet, isRoot:  true true true true true 
14:03:58 [1]: xkbmap selection changed to:  "us" - "" 
14:04:04 [0]: blkid: unknown file system type  ""  on  "/dev/sda2"
14:04:05 [8]: getting smart status failed for  "/dev/sdb" :  Operation not supported
14:04:05 [1]: Removing unsuitable devices: 2 candidates. 
14:04:05 [1]: LIST OF DETECTED DEVICES: 
14:04:05 [1]: node	capacity	name	prettyName 
14:04:05 [1]: "/dev/sda" 80023749120 "ATA WDC WD800BB-00JH" "ATA WDC WD800BB-00JH – 74.53 GiB (/dev/sda)" 
14:04:05 [1]: "/dev/sdb" 15628032000 "SanDisk Cruzer Blade" "SanDisk Cruzer Blade – 14.55 GiB (/dev/sdb)" 
14:04:05 [1]: .. 2 devices detected. 
13:04:06 [1]: WARNING: guessLocaleConfiguration can't guess from an empty list. 
08:04:06 [1]: WARNING: guessLocaleConfiguration can't guess from an empty list. 
08:04:06 [1]: WARNING: guessLocaleConfiguration can't guess from an empty list. 
08:04:06 [1]: WARNING: guessLocaleConfiguration can't guess from an empty list. 
08:04:11 [1]: checking if "/dev/sda1" can be resized. 
08:04:11 [1]: "/dev/sda1" seems like a good path 
08:04:11 [1]: found Partition* for "/dev/sda1" 
08:04:11 [1]: Required  storage B: 11166914969 "(10.4GB)" 
08:04:11 [1]: Available storage B: 63809130496 "(59GB)" for "/dev/sda1"    length: 153694208    sectorsUsed: 29067000    fsType: "ext4" 
08:04:11 [1]: Partition "/dev/sda1" authorized for resize + autopartition install. 
08:04:11 [1]: "Osprober lines, clean:\n/dev/sda1:Linux Lite 3.6 (16.04):Ubuntu:linux" 
08:04:11 [1]: Updating partitioning state widgets. 
08:04:11 [0]: QObject::setParent: Cannot set parent, new parent is in a different thread
08:04:11 [1]: Required  storage B: 11166914969 "(10.4GB)" 
08:04:11 [1]: Available storage B: 63809130496 "(59GB)" for "/dev/sda1"    length: 153694208    sectorsUsed: 29067000    fsType: "ext4" 
08:04:11 [1]: Partition "/dev/sda1" authorized for resize + autopartition install. 
08:04:11 [1]: Required  storage B: 9019431321 "(8GB)" 
08:04:11 [1]: Storage capacity  B: 78691434496 "(73GB)" for "/dev/sda1"    length: 153694208 
08:04:11 [1]: Partition "/dev/sda1" authorized for replace install. 
08:04:11 [1]: Required  storage B: 11166914969 "(10.4GB)" 
08:04:11 [1]: Available storage B: 1024 "(0GB)" for "/dev/sda2"    length: 2598914    sectorsUsed: 2598912    fsType: "extended" 
08:04:11 [1]: Required  storage B: 9019431321 "(8GB)" 
08:04:11 [1]: Storage capacity  B: 1330643968 "(1GB)" for "/dev/sda2"    length: 2598914 
08:04:11 [1]: Updating partitioning preview widgets. 

and it opened the installer


#6

This could be the problem.
What size is your /dev/sda2?
Installer says it requires 8 GB, but it only found 1 GB.


#7

Yeah you are right …so now i made new table and made it 9 gb and when it starts to make change it closed and back to desktop again


#8

it seems i can not change it from the installer can i change the size from the terminal ?


#9

Are you sure that sda2 is not an Extended partition?
fsType: "extended" is why I’m asking…


#10

it is extended as i can see to sda5 which is swap


#11

Extended partition is actually just “wrapper” partitions, where no data can be stored. Which is why the installer can’t install anything to that partition.


#12

because of that i have used the sudo gparted and deleted the whole disk and started from scratch and made a restart and booted from the usb and started again the installer and did the same thing even when i used 10gb for swap


#13

hello eveyone
this is my 2nd topic about the same issue
which when i try to install and at the message (the manjaro installer is about to my changes to your disk in order to install manjaro 17.0.6. when i press install now ,nothing happen and the installer crush and back to desktop
what can you tell me from this

inxi -Fxzc0

Resuming in non X mode: xrandr not found. For package install advice run: inxi --recommends
System:    Host: manjaro Kernel: 4.9.58-1-MANJARO i686 bits: 32 gcc: 7.2.0
           Desktop: N/A Distro: Manjaro Linux
Machine:   Device: desktop Mobo: Gigabyte model: 8I845GERZ v: x.x serial: N/A
           BIOS: Award v: F1 date: 08/17/2005
CPU:       Single core Intel Celeron (-UP-)
           arch: Netburst Prescott rev.1 cache: 256 KB
           flags: (pae sse sse2 sse3) bmips: 5361 speed: 2679 MHz (max)
Graphics:  Card: Intel 82845G/GL[Brookdale-G]/GE Integrated Graphics Device
           bus-ID: 00:02.0
           Display Server: N/A drivers: intel (unloaded: modesetting)
           tty size: 80x24
Audio:     Card Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller
           driver: snd_intel8x0 ports: e000 e400 bus-ID: 00:1f.5
           Sound: Advanced Linux Sound Architecture v: k4.9.58-1-MANJARO
Network:   Card: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet
           driver: sis900 port: c000 bus-ID: 01:00.0
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 95.7GB (1.3% used)
           ID-1: /dev/sda model: WDC_WD800BB size: 80.0GB
           ID-2: USB /dev/sdb model: Cruzer_Blade size: 15.6GB
Partition: ID-1: / size: 938M used: 95M (11%) fs: overlay dev: N/A
           ID-2: swap-1 size: 1.33GB used: 0.24GB (18%)
           fs: swap dev: /dev/sda5
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 143 Uptime: 1:27 Memory: 587.3/1249.6MB
           Init: systemd Gcc sys: 7.2.0
           Client: Shell (bash 4.4.121) inxi: 2.3.40

[manjaro@manjaro ~]$ inxi --recommends

inxi will now begin checking for the programs it needs to operate. First a check of the main
languages and tools inxi uses. Python is only for debugging data uploads unless Perl is
missing. 
---------------------------------------------------------------------------
Bash version: 4.4.12(1)-release
Gawk version: 4.1.4,
Sed version: 4.4
Sudo version: 1.8.21p2
Python version: 3.6.2 (deprecated)
Perl version: v5.26.1
---------------------------------------------------------------------------
Test One: Required System Directories (Linux Only).
If one of these system directories is missing, inxi cannot operate:

/proc..................................................................... Present
/sys...................................................................... Present

All the  directories are present.
---------------------------------------------------------------------------
Test Two: Required Core Applications.
If one of these applications is missing, inxi cannot operate:

df (info: partition data)................................................. /usr/bin/df
gawk (info: core tool).................................................... /usr/bin/gawk
grep (info: string search)................................................ /usr/bin/grep
lspci (info: hardware data)............................................... /usr/bin/lspci
ps (info: process data)................................................... /usr/bin/ps
readlink.................................................................. /usr/bin/readlink
sed (info: string replace)................................................ /usr/bin/sed
tr (info: character replace).............................................. /usr/bin/tr
uname (info: kernel data)................................................. /usr/bin/uname
wc (info: word character count)........................................... /usr/bin/wc

All the  applications are present.
---------------------------------------------------------------------------
Test Three: Script Recommends for Graphics Features.
NOTE: If you do not use X these do not matter (like a headless server). Otherwise, if one of
these applications is missing, inxi will have incomplete output:

glxinfo (info: -G glx info)............................................... /usr/bin/glxinfo
xdpyinfo (info: -G multi screen resolution)............................... Missing
xprop (info: -S desktop data)............................................. Missing
xrandr (info: -G single screen resolution)................................ Missing

The following applications are missing from your system:

Application: xdpyinfo
To add to your system, install the proper distribution package for your system:
Debian/Ubuntu: X11-utils :: Arch Linux: xorg-xdpyinfo :: Redhat/Fedora/Suse: xorg-x11-utils

Application: xprop
To add to your system, install the proper distribution package for your system:
Debian/Ubuntu: X11-utils :: Arch Linux: xorg-xprop :: Redhat/Fedora/Suse: x11-utils

Application: xrandr
To add to your system, install the proper distribution package for your system:
Debian/Ubuntu: x11-xserver-utils :: Arch Linux: xrandr :: Redhat/Fedora/Suse: x11-server-utils
---------------------------------------------------------------------------
Test Four: Script Recommends for Remaining Features.
If one of these applications is missing, inxi will have incomplete output:

dig (info: -i first wlan ip default test)................................. Missing
dmidecode (info: -M if no sys machine data; -m memory).................... /usr/bin/dmidecode
file (info: -o unmounted file system)..................................... /usr/bin/file
hciconfig (info: -n -i bluetooth data).................................... Missing
hddtemp (info: -Dx show hdd temp)......................................... Missing
ifconfig (info: -i ip lan-deprecated)..................................... Missing
ip (info: -i ip lan)...................................................... /usr/bin/ip
sensors (info: -s sensors output)......................................... /usr/bin/sensors
strings (info: -I sysvinit version)....................................... /usr/bin/strings
lsusb (info: -A usb audio;-N usb networking).............................. /usr/bin/lsusb
modinfo (info: -Ax,-Nx module version).................................... /usr/bin/modinfo
runlevel (info: -I runlevel).............................................. /usr/bin/runlevel
sudo (info: -Dx hddtemp-user;-o file-user)................................ /usr/bin/sudo
uptime (info: -I uptime (check which package owns Debian))................ /usr/bin/uptime

The following applications are missing from your system:

Application: dig
To add to your system, install the proper distribution package for your system:
Debian/Ubuntu: dnsutils :: Arch Linux: dnsutils :: Redhat/Fedora/Suse: bind-utils

Application: hciconfig
To add to your system, install the proper distribution package for your system:
Debian/Ubuntu: bluez :: Arch Linux: bluez-utils :: Redhat/Fedora/Suse: bluez-utils

Application: hddtemp
To add to your system, install the proper distribution package for your system:
Debian/Ubuntu: hddtemp :: Arch Linux: hddtemp :: Redhat/Fedora/Suse: hddtemp

Application: ifconfig
To add to your system, install the proper distribution package for your system:
Debian/Ubuntu: net-tools :: Arch Linux: net-tools :: Redhat/Fedora/Suse: net-tools
---------------------------------------------------------------------------
Test Five: Script Recommends for Remaining Features.
One of these downloaders needed for options -i/-w/-W (-U/-! [11-15], if supported):

wget (info: -i wan ip;-w/-W;-U/-! [11-15] (if supported))................. /usr/bin/wget
curl (info: -i wan ip;-w/-W;-U/-! [11-15] (if supported))................. /usr/bin/curl

All the  applications are present.
---------------------------------------------------------------------------
Test Six: System Directories for Various Information.
(Unless otherwise noted, these are for GNU/Linux systems)
If one of these directories is missing, inxi may have incomplete output:

/sys/class/dmi/id (info: -M system, motherboard, bios).................... Present
/dev (info: -l,-u,-o,-p,-P,-D disk partition data)........................ Present
/dev/disk/by-label (info: -l,-o,-p,-P partition labels)................... Present
/dev/disk/by-uuid (info: -u,-o,-p,-P partition uuid)...................... Present

All the  directories are present.
---------------------------------------------------------------------------
Test Seven: System Files for Various Information.
(Unless otherwise noted, these are for GNU/Linux systems)
If one of these files is missing, inxi may have incomplete output:

/proc/asound/cards (info: -A sound card data)............................. Present
/proc/asound/version (info: -A ALSA data)................................. Present
/proc/cpuinfo (info: -C cpu data)......................................... Present
/etc/lsb-release (info: -S distro version data [deprecated]).............. Present
/proc/mdstat (info: -R mdraid data)....................................... Missing
/proc/meminfo (info: -I memory data)...................................... Present
/etc/os-release (info: -S distro version data)............................ Present
/proc/partitions (info: -p,-P partitions data)............................ Present
/proc/modules (info: -G module data)...................................... Present
/proc/mounts (info: -P,-p partition advanced data)........................ Present
/var/run/dmesg.boot (info: -D,-d disk data [BSD only]).................... Missing
/proc/scsi/scsi (info: -D Advanced hard disk data [used rarely]).......... Present
/var/log/Xorg.0.log (info: -G graphics driver load status)................ Present

The following files are missing from your system:
File: /proc/mdstat
File: /var/run/dmesg.boot
---------------------------------------------------------------------------
All tests completed.
[manjaro@manjaro ~]$ 

please help i like manjaro and working with it on another better pc


#14

(threads merged)


#15

here is the 1st one link My install is not starting
and i downloaded it from the manjaro site https://manjaro.org/get-manjaro/ and choose the 32 bit one