My Gigabyte motherboard don't see Manjaro bootable usb

Hello my friends.
Looks like I need your help again. My friend gives me Old Computer from his company, and becouse it have better settup than my Old PC I was very happy of that, but…

I take my USB Stick with Bootable Manjaro Instalation to install my favorite distribution of Linux on my new Computer and I can’t do it. This motherboard can’t recognize the stisk as a bootable. I can boot Hearens Win 10 Stick, but Manjaro Linux no. This manjaro linuclx Stick work fine on my Old Computer and two laptop, but on this one not.

I was looking something in BIOS but didn’t find enything, I update my bios to newest version too and Nothing happends. I stuck. Maybe some of you had same problem or know some issues like this?

My new setup:
Mainboard: Gigabyte GA-78LMT- USB3
CPU: AMD FX 6100 3.3GHz,

seems pretty clear that the usb stick wasn’t installed correct. what tool did you use to create the usb-stick ? Please give usable information because everything else is a guess.

But this USB Stick work grate on my Old Computer and two other laptops, and I use it many Times to install Manjaro

Answering your question, I use Rufus to burn ISO and use dd as copy option, everythi g like it is write on manjaro wiki

I will try some new PenDrive and write when test it

try something else like etcher, suse-imagewriter etc… not the first time that rufus missed the job.
search the internet for “rufus manjaro problem” and you’ll get a lot of descriptions.

I’m not sure Rufus failed becouse it works correct on other PC’s but of course i will try your solution

Once again, this Stick made with Rufus work correct on my two laptops and my Old PC, so I don’t understand Why U thing Rufus failed?

You can also use Ventoy:

Without knowing what you see and what settings there might not be visible to you that should be … it’s very hard to say what you could do besides resetting to defaults and making sure you have a recent BIOS.

It is a possibility that something not working right is a reason for the computer being old and given away …
unless you can otherwise confirm that the USB ports actually work.

Perhaps incompatibility - USB2 vs USB3 … ?

This motherboard had 4 USB 3.0 ports and 4 USB 2.0 ports, i tried all of them. USB ports seems to work fine because Hearen Boot USB launch correct, only manjaro instalation is invisible. But as I said I’ll try with some other sticks and burn methods

If you can, try what @Keruskerfuerst suggested - ventoy.
It is a bootable medium itself and the iso files are then just copied to it.
So you do not rely on the ability to boot the xyz.iso directly

and can have multiple iso’s on there to choose from, depending on the size of the usb device.

I found solution, I have tried some other sticks and methods and it always failed and then I decide to format Hearen Boot USB and flash manjaro there and it works. All stick’s I used before was 8GB + and that wone with Hearen Boot was 4GB and it works, so my BIOS can’t handle bigger then 4GB sticks :disappointed_relieved:

Thank Yoy guys for helping me :grinning:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.