Mute Button Unmutes On Next Video

I’m running Manjaro Gnome - When I’m playing a video on YouTube and I mute it it works fine, but when it goes to the next video it automatically unmutes. Is there any fix?

Do you block Youtube’s cookies?

Is that a Manjaro question (muted via system) or a youtube one (muted via youtube controls)?

A Firefox tab can be muted by clicking on speaker icon in the tab, or keyboard shortcut Ctrl + M
Website autoplay feature should not be able to unmute a tab muted in Firefox

AFAIK chrome-based browsers only have an option to Mute site by right-clicking browser tab, but there are plugins to mute individual tabs

1 Like

It fixed itself, I didn’t change any settings.