Multitasking not working, lost icons form desktop

Hi, I am having this issue repeatedly. not sure what is causing it. I cannot do a multitasking. If I press Alt+tab, nothing happens. I have to close the window in order to get to other window. Browser window would cover the system tray and for reason to click for example to increase volume, i have first to close the brave browser. Also can not slide some apps around the screen. Also the main menu does not focus, and only way torecoll if when I use web browser is to press super, but it will not end up focused until i will nit bring mouse over it, or sometimes even that does not work,I just have to go through selection to be able to choose program I want.

Maybe it is jut to create a new profile instead of broken In the below you can find all the possible things that has been just getting worse until I realize that it was a broken profile. Is here a how to do so please?

When I want to adjust volume, from tray the system window just stay on top of everything, and I cannot close it, not it get closed by itself by clicking on other application. Apps often overlay a system tray, the status bar to close minimize, maximize window is often completely missing or only closing buttom works. If more windows from browser opens up some windows get stuck and can close them only after closing whole browser(with key shortcut, otherwise they will not go off) or other in front, but then they will come back with restart of browser.

I have lost all my desktop icons, probably after database synchronisation. I am running ( KDE Plasma)probably, but the system wish to install Gnome file browser and some more common libraries, despite I did not asked for it.

Host: dummysock Kernel: 5.10.109-1-MANJARO arch: x86_64 bits: 64
Desktop: Xfce v: 4.16.0 Distro: Manjaro Linux

everytime i make synchronization I see how gnome files are being sneaked in, and I do want to stop it, as I do not want use Gnome (or being removing it later, as I do not know what else it is installing) and especially when I have Xcfe. Login screen got some bottom line which was not there before( it look changed), and sometimes I am recieving message of hybernation error.
I assume, there will be more issue, but i would like to he priority to solve the multitasking.

you are right I meant Alt+tab I will correct it, Yes I don’t know I remember a lot of KDE elements, but the system says Xfce, so it has to be Xfce.

I tried this things:
I run sudo pamac -Syyuu but I try to run for update

I tried to look for orphant by:
 pacman -Qqdt
aldo   run a scrpt manjara-update-master 
these things did not helped.

**I   am happy for good organization on this site. I found the solution here:** :grinning: 

I’m not a KDE expert but it should be Alt+Tab not Ctrl+Tab, right?

?? What is it then? KDE, Gnome, or Xfce?

1 Like

I am happy for good organization on this site. I found the solution here: Plasma Workspace - Unknown application folder - #13 by Fabby

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.