Multisystem


#1

Ik probeer Multisystem te installeren via Aur.
Maar krijg telkens de volgende foutmelding

==> Valideren van source bestanden met sha256sums…
multisystem.tar.bz2 … MISLUKT
Packages … MISLUKT
==> FOUT: Eén of meer bestanden zijn niet door de geldigheidscontrole geraakt!


#2

Ik zie dat je je post al lang geleden hebt geplaatst, maar deze foutmeldingen zul je blijven houden. Ze worden namelijk veroorzaakt doordat de gene die zorgt voor de software het of niet goed doet, of niet bij de tijd is. Hij verwijst dan naar een oudere versie die niet meer te vinden is.
Er is slechts 1 ding aan te doen: contact opnemen met de persoon die het pakket in de AUR heeft gezet en hem te vragen de boel te updaten.
Helaas zit je daarbij wel met een mogelijk taalprobleem omdat niet veel mensen Nederlands spreken.


#3

Klopt, dus probeer het hier te rapporteren als het nog steeds een probleem is:
https://aur.archlinux.org/packages/multisystem