MPV: VT_GETMODE failed: Inappropriate ioctl for device. Failed to setup EGL

MPV should have no problem working with Intel graphics using the default configuration.

Were you refering to the reason why i have created mpv.conf ?
If you were, then my reply is this:
It was because the mpv can’t no longer able to use to watch youtube streaming, hence it is used to tell mpv to use a diff cli utilitily instead of youtube_dl. That’s all the conf file is.
As to why an upgrade break the mpv , i have no idea.
Is it only me that having this problem or other user also having the same issue ? i saw several webpage on internet having the same error msg, but they are having nothing to do with mpv, but other app

I have no issues with the latest mpv on Intel graphics. That is why I suspected you changed something in mpv.conf.

I have 2 computer with manjaro kde (which i seldom used).
I just checked the other computer has got no problem also…

The only thing i changed was the conf file, which told mpv to use yt-dlp instead of youtube-dl.
The other one that i remember was symlink of youtube-dl to yt-dlp (which i did before i tried the conf approach).

Anyway, what can i do to solve the problem since no one know what’s the solution is …
And what is the meaning of the error prompted ?