Mousepad frozen the XFCE desktop two times, next two times without issue


today when i launched Mousepad, head over to File menu and move the menu from top to bottom, it frozen whole interface of XFCE, nothing reacted. So i did Ctrl+Alt+F5 and then back Ctrl+F7 but interface still frozen, so i went back to Ctrl+Alt+F5 and killed mousepad by command “pkill -f mousep”, then Ctrl+F7 to return back to XFCE and it was responding OK. I tried to launch Mousepad again and it again frozen. I copied dmesg output.

Shows errors like:
[92840.304494] nouveau 0000:04:00.0: Enabling HDA controller
[92840.427859] nouveau 0000:04:00.0: bus: MMIO read of 00000000 FAULT at 6013d4 [ IBUS ]
[92846.677967] ACPI: _SB_.PCI0.RP05.PEGP: failed to evaluate _DSM

For the third and fourth time, it no longer frozen interface so i can not reproduce. update: fourth time, again frozen. It seems to me like the “File” menu freeze it.

Is there something you’d like done? Do you need particular help?

I have tried today and it no longer happen on Xfce 4.14 with Mousepad 0.4.2.