Mouse issue on xfce

On my arm-testing rpi4 with linux-rpi4-mainline (5.18 nowadays) on xfce, I’ve got a strange issue:

my mouse is asleep. I’ve changed back to a wired one but it’s the same behavior.

The problem is that I don’t know where or what to check.

Can you please help me ?

1 Like

I found the culprit !

As @Darksky said in the kernel thread, you have to switch back to kms dtoverlay instead of fkms.

#dtoverlay=vc4-fkms-v3d
dtoverlay=vc4-kms-v3d

Now, everything is normal in my DE.

edit: add /boot/config.txt changed settings

2 Likes

It did repaired the weird mouse isue in my Pi400 after last upgrading. tks

U’re welcome.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.