Mouse click no effect arch xfce

sometimes happens and tends to happen after I launch two vms in virtualbox. Not sure what causes it. Able to move cursor around but no click (no LMB, RMB, MMB, mouse wheel scroll, etc. Only mouse cursor movement. Tried restart xfce panel, tried reboot and still happens after doing what I do above (and also full system update). I feel like this was caused by a recent xfce update. Suggestions?

The issue cannot be replicated with the amount of info provided.

Check your VM settings - one suggestion is to remove any attached USB devices - if any another is to ensure guest libraries are installed.

What is known is that I am frequently running a variety of VirtualBox VMs simultanously and the issue described has never occurred on my systems.

I did another update and doesn’t happen. Kinda retarded. Happened when launched win10 vm when I already had another vm running.

hmm - I run winxp and win10 and linux simultanusly on Manjaro host - I have never seen such issue - in any case - I hope it is working for you now :slight_smile: