Mouse activating behavior in top left hand corner

Not sure how to call this behavior in order to search for it…
When my mouse goes near the top lefthand corner all active apps show up blanking out the desktop.Minimized and apps I am working with. I understand why some would find that a very useful action, but for me and my motor skills it is very aggravating. Is there anyway I can cancel out that activation.
My printscreen button doesn’t even work when it happens to show what it is that I am seeing.

Hi @LRC1962 ,
There is a hot-corners-like under System Settings Workspace Behavior Screen Edges where you can define actions for either screen edges or corners.

Regards,

3 Likes

Did hear about that. So I untoggled all buttons and it still does it…
Changed quarter tiling to 1% which is the lowest it will go.
Set Activation delay to maximum setting it will go which is 1000ms.
It still does it, but not as bad as before as I need to really sit there. Why I can not just deactivate it is beyond me, but then I guess the developers think it is a very necessary action.
Thanks for the reply.

No the developers do not think this is a necessary action. It is a purely discretionary function, and is up to the person using the desktop.

That said, if you have set the Hot corner to ‘No Action’, and applied that change the hot corner will no longer be Active. That functionality has been available in exactly that way for the last 20 years, at least, through various versions of KDE, so no change there.

if the hot corner is still active on your desktop, I suggest that you have not done this. All of the other settings you have made are unnecessary.

I actually quite liked this function - similar to MacOS ‘present windows’.

I think it was called ‘Hot Corners’ in maybe Compiz or maybe Cinnamon’s mutter, I forget now… in KDE it’s ‘Screen Edges’ but you can search in the menu - start typing ‘corners’ and it comes up.

But if you really don’t like that kind of trigger, you can try adjusting the delays, and then give up and look at mouse gestures to do the same job - present windows, present win (all desktops), present desktops, and overview is fighting between ‘present windows’ and ‘present desktops’ - awaiting further development.

For Printscreen, it does work - but when compositing is involved you need to set a delay…


Yes, KDE calls it Screen Edges.

I have mine set up top left cornet All Workspaces.

and top right corner All Windows.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.