Mount: /run/miso/sfs/livefs: wrong fs type, bad option, bad superblock on dev/1

Hello

today i tried installing Manjaro Linux and i keep getting this error no matter what, i have Ventoy, secure boot disabled, ventoy version is new, and my usb is alright. How do i fix this?

When does this error appear?

It looks like the iso is not correctly written to the disk. You should verify the hash.

Try booting up from Ventoy in “GRUB2” mode instead of “normal” mode. There was a bug in the previous version of Ventoy, but you probably haven’t updated the installed version on the USB stick yet.

Cant upload an image for some reason, the error is:

mount: /run/miso/sfs/livefs: wrong fs type, bad option, bad superblock on dev/1
oop8, missing codepage or helper program, or other error.
dmesg(1) may have more information after failed mount system call.
ERROR: Failed to mount ‘/dev/loop0’
Falling back to interactive prompt
You can try to fix the problem manually, log out when you are finished
sh: can’t access tty, job control turned off

Didnt helped :(( (Also ventoy version is 1.0.99)

1 Like

This appears when booting into the iso, then booting with open-source drivers/proprietary drivers, i guess you get it.

Also, how do i verify the hash?

If you are using a GNU/Linux system already, then the shasum utility already exists on your system.

The download section at manjaro.org has a link to the correct checksum for the ISO. You should check the SHA checksum after downloading, and it must be a one-on-one match with the checksum provided at manjaro.org.

Also, if the ISO checks out - if the hashes match - then your USB might not be as alright as you thought. How did you test it?

1 Like

That fixed the problem… Now im kinda feeling a little dumb…

But anyway, thank you!!!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.