Monitor says "overclocking"

I’m running Manjaro-Plasma. Grub shows the boot text before the autologin enters Plasma.

However, at first on starting Plasma my monitor only displays the word “overclocking” and stays blacks otherwise. This can be fixed if I reconnect this HDMI monitor and the system continues working normally.

Is there some setting I can change to avoid this initial “overclocking” message?

  Kernel: 6.2.12-1-MANJARO arch: x86_64 bits: 64
    Desktop: KDE Plasma v: 5.27.4 Distro: Manjaro Linux
  Device-1: NVIDIA GP104 [GeForce GTX 1070] driver: nvidia v: 530.41.03
  Display: x11 server: X.Org v: 21.1.8 driver: X: loaded: nvidia gpu: nvidia
    resolution: 3440x1440~100Hz
  API: OpenGL v: 4.6.0 NVIDIA 530.41.03 renderer: NVIDIA GeForce GTX

That has to do with the way you set your Monitor’s refresh rate from it’s own settings. Set those to default or auto detect from the Monitor Settings button/menu.

Did you manually altered the /etc/X11/mhwd.d/nvidia.conf file?

I have not altered that configuration and it looks default to me (no specific values in there).
I haven’t altered any display related configuration (apart from grub GRUB_GFXMODE=3440x1440x32 but GRUB_GFXMODE=auto behaves the same)

Is there a good way I can debug this? Maybe find an error message. Or see which rate it tries to set before and after. Or change some configuration and see if the error disappears. I don’t know where I would look or change something. And ideally I’d leave default/auto values whereever possible.

I do believe I did not have this error some time ago. Not sure if a kernel/driver update broke it.
Unplugging HDMI and plugging it in again solves it strangely.