Mixed language in Manjaro Gnome


I have been messing with the local language settings in Manjaro Gnome, but somehow I can’t get it all to be in English again. It’s now a mix of Danish and English. What to do? I tried to remove all from the local settings and added english US only and logout/in … but no cigar.

The reason why I was messing with the language settings was due to the terminal won’t open bug.


Fixed both problems by running:

sudo locale-gen

in the terminal.

I was going to suggest that :slight_smile:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.