Missing title bars on Compiz Reloaded with Xfce

I’m trying to run Compiz Reloaded and my Xce window title bars aren’t showing.

Even though I’ve installed Emerald, when clicking fusion-icon in the systray, Emerald is not listed as an option for widow decorator.

I also tried a few things like:


$ compiz --replace ccp

$ compiz --replace ccp & emerald --replace &

$ emerald --replace

Emerald still doesn’t start.

How do I get my window borders back?

I haven’t got compiz installed anymore, but I think you set the decorator in the settings??? Let me install back in a minute.

This is compiz-manjaro, not reloaded, but should be the same.

1 Like

Here is an image of my CompizConfig Settings Manager:

As you can see, in this image it appears gtk window decorator applies to more than one window, including GIMP and Discord, but for some reason I still can’t click their title bars and drag any of these windows. It’s like they are permanently stuck on their position.

I even tried replacing gtk-window-decorator with emerald and nothing seemed to change.

What would any of you recommend I try next?

emerald --replace ??

Sorry out of ideas, if you use the gtk decorator and select a theme with compiz-gtk-decorator-theme-selector does that work?

Hi Xircon!

I was hanging out in #compiz-reloaded on FreeNode and soreau pointed out that the “Move” plugin needs to be toggled in comiz settings manager. That fixed it. :wink:

2 Likes

Glad you got it sorted :smiley: Will mark it solved.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.