Missing PGP Keyfile issue with moka-icon-theme package

#10

No… Is not necessary… If the error persist let me see how manage it… Not now at my pc but in few hours…

#11

OK. Thanks for the info. We’ll see later. It is really a PITA bug. And I still got an invalid package error.

By the way, Archlinux imported moka-icon-theme back on January 6th, 2019.

https://www.archlinux.org/packages/community/any/moka-icon-theme/

In 20 days, nobody reported this issue… Weird!

#12

@Ste74: we only drop our overlay packages when Arch bumps their version. Else we have these kind of issues.

Missing PGP key Pckge error 255 : moka-icon-theme, cancelled installation of Manjaro Awesome
#13

I rebuild the packages with a minor pkgrel release update this should correct the problem… Maybe don t checked the ver of Archlinux because i assumed an upper release versioning

#14

Guys, my English is not that good, but the name of this topic is not only disturbing, but misleading …
If the KEY is invalid - mention that
If a package is invalid - mention that
Saying Thanos Apostolou (manjaro maintainer) <thanos@manjaro.org> is now invalid means he is invalid, incapacitated by illness or injury.

2 Likes
#15

Keyring problem?

pacman-key --init
sudo rm -r /etc/pacman.d/gnupg
sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
#16

Done that already

#17

I am thinking the same

#18

It is missing gpg key in the title. I wanted laugh but my throat is sore. Sorry. :rofl:

1 Like
#19

Where is my popcorn and my coca? :rofl:

1 Like
#20

Good that the title was changed :beer::beers::beer::beers::beer: to that :wink:

#21

I’m not into beers. Too bad!

1 Like
#22

Me neither, that’s why i give them so easy :smiley:

4 Likes
#23

Arch packager forget to bump the pkgrel when importing on Arch

1 Like
#24

Pushed in all branch pkgrel 1.1

2 Likes
#25

Fixed. Thanks.

#26

Hey, so what can i do to avoid or solve this issue in trying to install arch-manjaro.
Pls explain for a linux newbie if u can or not, just tell me and i will learn what u mean.?!

#27

@Strit is there any problem with my gpg key? I cannot reproduce any error at the packages I’ve built (like lain) from a virtualbox installation from which I haven’t import any key manually (tried both stable and unstable branches). I am pretty sure that I had chosen the public key to never expire when I had created it. I don’t have much time these days to look into this, but please if you are aware of any problem mention me again or PM me.

#28

This is not a common-frequent error to solve. It was an individual incident related to packaging, which is solved already. Not the same with this, which you need to know.

If you encounter the exact same issue, create a new topic.

1 Like
closed #29

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.