Missing disk space

I’m sorry if I’m in the wrong section my problem is kinda weird.
I few hours ago I tried to delete some big files the total was higher than 30 go so dolphin told me to delete by small bits. I do that but what happens is that the file disappears but the disk still is full.

here’s what -df returns:

[> stormer@stormer Trash]$ df
> df: /run/user/1000/doc: Opération non permise
> Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
> dev                3,9G       0  3,9G   0% /dev
> run                3,9G    1,7M  3,9G   1% /run
> /dev/sda1          293G    268G  9,8G  97% /
> tmpfs              3,9G    307M  3,6G   8% /dev/shm
> tmpfs              3,9G     60M  3,9G   2% /tmp
> /dev/loop3         374M    374M     0 100% /var/lib/snapd/snap/anbox/186
> /dev/loop4         357M    357M     0 100% /var/lib/snapd/snap/clementine/1292
> /dev/loop1         263M    263M     0 100% /var/lib/snapd/snap/citra-emu/116
> /dev/loop7          56M     56M     0 100% /var/lib/snapd/snap/core18/2066
> /dev/loop6          56M     56M     0 100% /var/lib/snapd/snap/core18/1997
> /dev/loop5         100M    100M     0 100% /var/lib/snapd/snap/core/11187
> /dev/loop8          62M     62M     0 100% /var/lib/snapd/snap/core20/1026
> /dev/loop2         357M    357M     0 100% /var/lib/snapd/snap/clementine/1289
> /dev/loop0         263M    263M     0 100% /var/lib/snapd/snap/citra-emu/117
> /dev/loop9          62M     62M     0 100% /var/lib/snapd/snap/core20/975
> /dev/loop10         67M     67M     0 100% /var/lib/snapd/snap/csbooks/41
> /dev/loop11         44M     44M     0 100% /var/lib/snapd/snap/custom-screen-resolution/27
> /dev/loop12        163M    163M     0 100% /var/lib/snapd/snap/gnome-3-28-1804/145
> /dev/loop14        219M    219M     0 100% /var/lib/snapd/snap/gnome-3-34-1804/72
> /dev/loop13        219M    219M     0 100% /var/lib/snapd/snap/gnome-3-34-1804/66
> /dev/loop15        244M    244M     0 100% /var/lib/snapd/snap/gnome-3-38-2004/39
> /dev/loop17         66M     66M     0 100% /var/lib/snapd/snap/gtk-common-themes/1515
> /dev/loop19        156M    156M     0 100% /var/lib/snapd/snap/joplin-james-carroll/62
> /dev/loop16         65M     65M     0 100% /var/lib/snapd/snap/gtk-common-themes/1514
> /dev/loop18        156M    156M     0 100% /var/lib/snapd/snap/joplin-james-carroll/61
> /dev/loop20        435M    435M     0 100% /var/lib/snapd/snap/lutris-mts/65
> /dev/loop21         11M     11M     0 100% /var/lib/snapd/snap/sc-controller/77
> /dev/loop22         51M     51M     0 100% /var/lib/snapd/snap/snap-store/542
> /dev/loop23         51M     51M     0 100% /var/lib/snapd/snap/snap-store/547
> /dev/loop24         33M     33M     0 100% /var/lib/snapd/snap/snapd/12057
> /dev/loop25         33M     33M     0 100% /var/lib/snapd/snap/snapd/12159
> /dev/loop26        173M    173M     0 100% /var/lib/snapd/snap/spotify/43
> /dev/loop28         73M     73M     0 100% /var/lib/snapd/snap/youtube-music-desktop-app/6
> /dev/loop27        180M    180M     0 100% /var/lib/snapd/snap/spotify/46
> tmpfs              792M    104K  792M   1% /run/user/1000
> /dev/sdb4          596G    589G  6,8G  99% /run/media/stormer/B4BAADAEBAAD6D94
> [stormer@stormer Trash]$ S

I also tried using ncdu to calculate the missing data and comparing it to mi disk size 30 go or so are missing
I also got this using filelight

And the kde particition manager

Thanks in advance

Hello @Stormer_Ils :slight_smile:

Look for a hidden folder with the name .Trash-1000. This is usually the folder for the trash-bin. If you just delete it on dolphin, then it is just moved to Trash. There should be an option somewhere to skip the trash and delete it directly forever.



Thank you!!!
This post doesn’t end here however because what happened is a little weird.
After searching for a few minutes I couldn’t find the folder. So I went into dolphin’s config panel and checked for the trash bin only to discover that I had now two trash bin folders.

The 1st being the og so I went to the folder and found the folder to delete.

/run/media/** is not in disk 300Go but in second 600Go, a link to another partition

Your root is almost full too (97%).
Consider checking how much space is occupied by coredumps in /var/lib/systemd/coredump

Yeah I just noticed :sob: I still could get rid of around 20go which isn’t exactly bad.
@openminded 400mo only I know that I have 10gb of unused packages so I will delete them

i did not want to open a very similar topic so i posted here.

If im using df or Filelight or Dolphin it tells me that my root filesystem (nvme0n1p1) is using 94% of its space:

[xxx@xxx-manjaro ~]$ df
df: /run/user/1000/doc: Die Operation ist nicht erlaubt
Dateisystem    Größe Benutzt Verf. Verw% Eingehängt auf
devtmpfs         32G       0   32G    0% /dev
tmpfs            32G    672M   31G    3% /dev/shm
tmpfs            13G    9,7M   13G    1% /run
/dev/nvme0n1p1  908G    803G   59G   94% /
tmpfs            32G     56M   32G    1% /tmp
/dev/loop0       69M     69M     0  100% /var/lib/snapd/snap/boxy-svg/44
/dev/loop1      209M    209M     0  100% /var/lib/snapd/snap/code/69
/dev/loop2      217M    217M     0  100% /var/lib/snapd/snap/code/70
/dev/loop3      100M    100M     0  100% /var/lib/snapd/snap/core/11187
/dev/loop4      244M    244M     0  100% /var/lib/snapd/snap/brave/121
/dev/loop5      261M    261M     0  100% /var/lib/snapd/snap/kde-frameworks-5-core18/32
/dev/loop6      163M    163M     0  100% /var/lib/snapd/snap/gnome-3-28-1804/145
/dev/loop7       63M     63M     0  100% /var/lib/snapd/snap/rambox/x1
/dev/loop8       77M     77M     0  100% /var/lib/snapd/snap/youtube-music/x3
/dev/loop9       56M     56M     0  100% /var/lib/snapd/snap/core18/2074
/dev/loop10      66M     66M     0  100% /var/lib/snapd/snap/gtk-common-themes/1515
/dev/loop11     177M    177M     0  100% /var/lib/snapd/snap/krita/64
/dev/loop12     100M    100M     0  100% /var/lib/snapd/snap/core/11316
/dev/loop13      77M     77M     0  100% /var/lib/snapd/snap/youtube-music/x2
/dev/loop14     165M    165M     0  100% /var/lib/snapd/snap/gnome-3-28-1804/161
tmpfs           6,3G    1,6M  6,3G    1% /run/user/1000
/dev/sda1       3,6T    445G  3,0T   13% /media/backup

Im a Linux beginner, but i think im right in saying that my sda1 which is a 4TB HDD is mounted to /media/backup (because i did so in fstab) is added to the used space of nvme0n1p1

→ For me this means, that the used space on nvme0n1p1 of 803G is not correct, in terms of determining how much space is left on this disk
→ Am i right?

If i tell Filelight, to exclude the /media-folder, it shows me this for my root filesystem:

And using the following line i also see, that /media is counted as “taking space of nvme0n1p1”

[xxx@xxx-manjaro ~]$ sudo du -axhd1 / | sort -hr | head -30
[sudo] xxx für xxx: 
803G    /
360G    /home
342G    /media
93G     /var
9,0G    /usr
247M    /opt
114M    /boot
12M     /etc
1,2M    /root
24K     /desktopfs-pkgs.txt
16K     /lost+found
12K     /srv
8,0K    /rootfs-pkgs.txt
4,0K    /none
4,0K    /mnt
4,0K    /.manjaro-tools
0       /snap
0       /sbin
0       /lib64
0       /lib
0       /bin

There may be something i dont get right.
Can someone tell me how

  1. it makes sense to add up file sizes of different drives (which makes no sense to me)? → But maybe Linux can not know that this content is from a “different hardware”?
  2. i get dolphin and df to ignore the /media-folder, to really see how much space is taken of my ?nvme0n1p1-drive

I think its clear, that i just want to monitor how much physical space is left on my nvme0n1p1

Thanks a lot!