Minor issue with Plasma update

Plasma - both X11 and Wayland.

I use a panel on the left-hand side - the digital clock on the bottom of the panel “overflows” the panel, no matter how wide I make it, unless I “revert” to the floating panel, instead of using the “fixed” panel.

image

I prefer showing seconds on my digital clock - of course, if I stop showing the seconds, the clock fits nicely in the panel.

My apologies if this is not clear, and if the screenshot didn’t render properly.

Likely something to report to the extension developer.

Also, that font looks BIG. Maybe it fits if you select 1 font size smaller?

Thanks, yes - I considered making the font size smaller, but that didn’t change the size of the font (I’m assuming the font size in the toolbar was the size to change - no effect at all.)

I imagine that here is a size change that I could make, hidden deep in the bowels of Plasma; but it’s a relatively minor issue in the big scheme of things, and I’m otherwise pleasantly surprised and pleased with the overall experience. Kudos to the Manjaro Plasma team!

1 Like

That font doesn’t look like KDE Plasma’s default font, which is Noto Sans for everything apart from fixed width, which uses the Hack font. So you might want to right-click on the clock to open its settings & check that the Text Display is set to Automatic (to use the system font).

If it is using the system font, then open System Settings => Text & Fonts => Fonts & change everything apart from Fixed Width (which should be Hack 10pt) to Noto Sans 10 pt (except Small, which is Noto Sans 8pt).

1 Like

On the behalf of the tem - Thank you - I know I did my part - and others did theirs …

3 Likes

…but I like Serif - isn’t Linux all about choice?

: - )

I guess I’ll just have to live with a minor annoyance.

: - )

1 Like

You can still set the clock font to be different to the system font. Or, you can fiddle around with the default font settings until you find a Serif size that does the job for you.

1 Like

Got it - changed to manual setting in the digital clock settings text display. Thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.