Minimal Manjaro KDE 21.1.3 installer gets stuck while loading

It stops after it prints out:

Reached target Graphical Interface.

I chose Open source drivers at startup, as always. Is that the problem? Or should I just wait?

According to one of the inxi you provided, your system has

so choosing opensource drivers is ok. Boot it in verbose mode and see where it hangs exactly. Or can you switch TTY and get some info from there? User and password are manjaro on live media.

I managed to get to the command line and logged in. Ran:

sudo startx

Here are some messages I get:

xauth: file /root/.Xauthority doesn't exist
Fatal server error:
                                (EE)  no screens found (EE) 
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error

Am I having Internet issues? It all worked before I ran the installer.

EDIT I think I saw a pretty old kernel somewhere in this live environment, like 5.4. Maybe I should create a custom iso?

you do not need sudo

startx was also the old command for kde plasma, now is

On live media you can’t install something without losing it after reboot.
There are is a ISO already with the 5.13 kernel …

1 Like

Took this one. Problem gone.
The 5.4 ISO said it had an LTS kernel. I thought that would be 5.10, because that’s what I could see before in my Manjaro Settings Manager…

1 Like

Cool, not sure why on some systems the ISO with the 5.4 kernel does some funky stuff … Glad you sort it out after all.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.