Minecraft modpack: (aqm2) not starting crash. at the first start Core dump

Modpack Version

Minecraft Version
1.19.2 / Fabric Loader 0.14.18

Java Version
OpenJDK Runtime Environment (17.0.6+10) (build 17.0.6+10)

operating system do you have?
Manjaro Linux

Crash log or latest.log.log

not starting crash. at the first start by new installation

Core dump will be written. Default location: Core dumps may be processed with “/usr/lib/systemd/systemd-coredump %P %u %g %s %t %c %h” (or dumping to /home/tobias/.local/share/PolyMC/instances/Another Quality Modpack 2 - AQM2/minecraft/core.27435)

Hey there I’ll see if I can help, what version of Minecraft are you using? I can see your using jre17.

hello i am using jre17 it seems to have a problem with core dumps? because I use minecraft modpack. I would be very happy if you help me.

Hmm ok try using jre19 instead

unfortunately always goes no
It always comes along:

  • JRE version: Java™ SE Runtime Environment (19.0.2+7) (build 19.0.2+7-44)

Java VM: Java HotSpot™ 64-Bit Server VM (19.0.2+7-44, mixed mode, sharing, tiered, compressed oops, compressed class ptrs, g1 gc, linux-amd64)

Problematic frame:

C [libglfw.so+0x1f290]

Core dump will be written. Default location: Core dumps may be processed with “/usr/lib/systemd/systemd-coredump %P %u %g %s %t %c %h” (or dumping to /home/tobias/.local/share/PolyMC/instances/Another Quality Modpack 2 - AQM2/minecraft/core.11186)


Hmm ok I see, still not working. Have you tried using system GLFW in the settings? I am having a look now on the flatpak version but I usually used multimc in the past. I am going to try it myself.

It’s this mod right?

Hmm it is working for me but instead of Fabric Loader 0.14.18 I used the recommended 0.14.19

EDIT: Wait am I supposed to unzip it and replace files in the .minecraft folder etc? I can’t tell if this is actually working or not…

tried fabric 0.14.19 installed but problem still persists

there must be a problem with core dump present

This is pretty weird behavior that is making me look at your gpu/driver, what gpu and driver are you using currently and what is your full PC specs?

here is my complete hardware list for my configurations: https://pastebin.com/B2M6ntYu

Everything looks right, does stock Minecraft work and have you tried other games on your system?

other games like steam proton run fine
normal minecraft without mods works fine.

Hmm if that is the case I would next try a fresh Minecraft instance with Fabric mod and redownload the mod again because it should be working. By the way what is the method of setting this mod up?

it is provided by PolyMC.

Hmm ok I’ll try it that way instead