Migrating to Manjaro KDE Solutions

I am trying to configure my desktop as I have using an Exton version of Arch Linux ARM for years but it has fallen behind in support and can’t run Chromium. After installing Manjaro KDE, have problems with the panel and icon displayed on the desktop. Once I locked the panel, I cannot find any method to unlock the panel to move widgets around in the panel. The desktop icons all have names with a dark background which I would prefer be transparent but I cannot find an option to change that. What solutions I find online appears to be old and not relevant to the latest release for Raspberry Pi. Other than that, Manjaro runs all the apps I need, including Bluetooth headphones, great. I’d just like a convenient way to cleanup the desktop with more transparency.

Have you tried to right click the panel and selecting “Configure Panel”.

This sounds like a theme issue, so have you tried some other themes? (I don’t use desktop icons…)

Thanks Strit for the quick response. There is only an ‘Edit Panel’ option on the right mouse click. After I click on that, I get a long menu bar across the top of the screen immediately under the top panel but there is no unlock option there.

As for the theme issues, yes, I’ve tried different one but can’t find one with transparent icon name backgrounds. Is there a way to search for these kinds of features?

Ah yeah. Edit Panel should do it. Once you are in “edit mode” you should be able to move widgets around the panel by dragging them.

Okay, I just tried switching to Folder view on my desktop to see.
When I go to the Desktop Settings (right click menu), I have an “Icons” section, but I don’t see anything related to background transparency. But my filename labels are transparent (except for the text itself).

Thanks again Strit. Yes, while investigating my previous response I noticed I could indeed move the widgets around, which was my initial desire to unlock the panel. Now I’m confused why there is a lock but I cannot display the popup window that has all the panels options. I only get the long bar menu.

As for the icon name backgrounds, I guess I’m stuck with black blobs on the screen.