Microphone(s) detected but unable to record audio in apps/talk in zoom

I have a webcam and also a microphone that I can attach to the front/rear jack. Ever since a big update last week(?) my microphoneS have stopped recording. I’m unable to record sound in the sound recorder app; I also tried vokoscreen to no avail; my mic also doesn’t work in zoom.

The microphones are being detected just fine by manjaro. Using the Win7audio-volume widget, I’m able to ‘listen’ to the microphones and they do pick up audio.


Please start parec | pacat and check if you can hear your microphone audio.

1 Like

Yes I can hear myself.

1 Like

So basically, from a Manjaro perspective your microphone works, but it doesn’t work in Zoom… The only other thing we can tell you is to go into your KDE System Settings, audio settings and ensure your level is high enough:

If that’s OK, please contact Zoom.us


1 Like

Thanks but as I mentioned, the audio is not captured in Sound Recorder or VokoscreenNG (screen capture app where I’m able to record my commentary as I capture the screen).

I’ve been having zoom meetings since March and my audio capture devices, webcam (with builtin mic) and separate mic, have been working fine up until about a week ago when there was a big update.

Those are not standard applications, so contact the application maintainer and tell them that from a Manjaro system perspective, parec | pacat works thus the sound subsystem works.


I don’t know about this program, but you may want to try OBS to see if that works.

Ok I see. Are there any standard applications that I can test my audio capture in?

I have the same problem, but with Skype. Mic is detected in system, in Skype as well, and aldo I have icon that says “Skype is using microphone”, audio is not being recorded in it.

I tried testing mic using browser (go to site that use mic) and other apps, and it is working. That leaves Skype as problem.

Skype does have issues with audio but in my experience usually not receiving from the other end. Have to restart Skype every couple of days or so due to this. What happens with the test call facility? Do you hear your message or just the “robot” voice?

@bassamanator How were these programs installed? AUR? You might need to update these programs manually via the package manager you used. I don’t have Zoom installed (yet).

I do have Zoom installed, but configuring audio is not obvious like in Skype.

I installed them via pamac. They are up to date.

I think the crux of the issue here is that although manjaro itself is detecting sound from the microphone, all applications in manjaro are unable to use the microphone.


Incorrect. Above the kernel and the utilities (which comprise “Manjaro”) is your Desktop Environment and above your desktop environment are your applications.

Have you checked as requested in your Desktop environment and is your microphone not muted there, is the right port being used and are the levels high enough?

Please try that first, confirm that works and then we’ll take it one step further, but it’s a good idea to open a case with zoom.us in parallel as well, please?

E.G. If you would have a headset or other cable plugged in there, it will show up and you have to unplug it.

Thanks for the correction.

The microphone is not muted. The correct port is being used.

As I said this has nothing to do with zoom. All apps that are able to capture audio are not able to do so.

So I found what was causing the problem.

I had a cable plugged into the headphone jack, which is always the case (I don’t know if it is relevant but no headphone was plugged in on the other end). I removed that cable and suddenly I’m able to capture audio in all my applications.

I am unable to reproduce the problem, however, by plugging in the headphones cable.

1 Like

Likely the plug being in (especially with nothing plugged in at the other end; you likely would have had the audio working from that had a microphone been plugged in) opened the contacts in the socket making other internal sources appear disabled to those applications. Removing the plug made them visible (in hardware) again, it’s nice that they continued working after re-inserting the plug but not unusual.

I checked for that. I would always make sure to select ‘play all audio via this device’ in audio settings. Also, in Sound Recorder, when there is audio detected, it shows up on the graph that is continuously generated. This was not the case when my audio was not being captured and I made a note of it.

OK, it was worth a shot. I’ve also had issues with the socket contacts needing a bit of exercise too i.e. removing and re-inserting the plug a few times to get the oxide/crud layer cleared from the contacts, to resolve similar issues. These always tend to get fluffed-up over time, it’s partly a design issue. :smiley:

1 Like

Yup. Like I said:

So that’s what led you to the solution, so the solution was edited and changed…

If you disagree, feel free to change that! You’re in control!


Skype does have issues with audio but in my experience usually not receiving from the other end. Have to restart Skype every couple of days or so due to this. What happens with the test call facility? Do you hear your message or just the “robot” voice?

I tried restarting it, and with no success, tried restarting whole PC multiple times and it still no success.
When I do test call, I hear only robot, not my own voice. In the task bar I have icon that says “Skype is using the microphone”.

If I go to some other site to test mic, or use discord, it is working just fine.