Microphone not working for zoom, slack, and e.t.c., also with airpods (manjaro first installed and upgrade to kernel 15.7)

Yeah, only HiFi quality Music and on/off

i dont know where it could be located, or if xfce has such settings…
you could try to boot into live usb of kde and try it there with profiles if it would work…

I will try it later… btw will install kde along with my current xface possible?

you dont have to install, just try with the profiles settings if it works… yes you can install it alongside xfce

sounds good thank you and we’ll see

@brahma I have tried, and even install manjaro from scratch again, still not working :sob: Do you have any other idea about this? I really need a mic for meetings…

I also saw almost all the latest posts about the sounds and tried, still, nothing changed. It is also wired that from thi solution, I could have the exactly the same Audio output, but still no voice input for any software.

Audio:
  Device-1: Intel Alder Lake PCH-P High Definition Audio vendor: Razer USA
    driver: sof-audio-pci-intel-tgl bus-ID: 00:1f.3 chip-ID: 8086:51c8
  Device-2: NVIDIA vendor: Razer USA driver: N/A pcie: speed: 16 GT/s
    lanes: 8 bus-ID: 01:00.1 chip-ID: 10de:2288
  Sound Server-1: ALSA v: k5.17.6-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.21 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.51 running: yes

so if it didnt work, why did you mark it as solved?
and did you installed KDE?

sorry that the solution mark is accidental. And I tried that and not worked, and after logout, everything just messed up such that I reinstall the manjaro from scratch.

so in the kde live usb you tried the pro audio profiles and it didnt worked?

sorry I forgot to clarify, I added kde desktop to current version, as currently I do not have any extra usb…

also to clarify, will the setting made in live boot stored?

now you know why your system broke…the best way is to donwload kde iso with the 5.15 kernel, flash it on usb, boot it, and try the pro audio profiles in system settings/audio…
no no settings are being stored, everything is in RAM in live session, nothig will happen to your installed system, so dont worry… youre just doing it to test if different audio profile works …

I see your point here. I may try it when I got an available usb. Thank you for your help! just in case, do I need to install something or just test the audio directly, as I think there will be no wifi connection for 5.15.

there should be no need to install anything, just test the microphone with the pro audio profile …

Hi @brahma , I just bought one usb and tested it in live kde, it showed exactly the same options: play HiFi quality Music and Off, for “Recording Devices” ’ profile. Anything that I can do?

did you checked correctly, this is mine:

not sure if it is clear, but I think so?

yes thats it, i have no idea what to do now…
you can boot into your xfce system, and in system settings/systemd under ‘units’ and ‘user units’ check ‘show inactive’ and check ‘show unloaded’ and search in user and user units for pulse, and post the output here

Are there commands for this? I just could not find any similar thing about “units” and “user units” in xface?

back in xfce open system settings and locate systemd, and then follow the post above