Mettre la barre d'outil de Libreoffice en français

Re bonjour, j'ai libreoffice still 6.1.6.3 et le paquet libreoffice-still-fr mais la barre d'outil reste en anglais...

Je suis allé sur l'IRC mais pas de nouvelle des gens de libreoffice.fr

Des idées ?

Merci

Nico

Bonjour,

pour essayer de résoudre au mieux ton problème, voici ce que je te propose :

  1. Activer le dépot AUR et ses mises à jour, dans Pamac. Si tu n'as pas installé Pamac, tu le trouveras dans la liste des paquets d'Octopi.
    Dans Pamac : Préférences > AUR > Activer le Support d'AUR ET Activer la case : Vérifier les mises à jour depuis AUR.
  2. Faire une mise à jour des paquets :

sudo pacman -Syu

  1. Installer le paquet : libreoffice-fresh-fr

sudo pacman -S libreoffice-fresh-fr

  1. Refaire l'installation du paquet : libreoffice-still-fr (on ne sait jamais) :

sudo pacman -S libreoffice-still-fr

  1. Lancer une mise à jour avec synchro forcée et option de downgrade :

sudo pacman -Syyuu

  1. Voici une info que j'ai trouvé en surfant un peu, je cite :
    "Dans Manjaro settings manager il y a un module qui te propose d'installer les différents paquet de traduction et dictionnaire pour le système et programme que tu a installé"
    Source du texte

Et au cas où cela ne fonctionnerait pas d'avantage, tu peux essayer de remplacer la 1ère ligne de commande pour les mises à jour par la seconde. Cela forcera encore d'avantage les paquets et les dépendances de ton environnement.

Cependant, une fois que tu as suivi ces étapes et en particulier la toute première que j'ai cité, libre à toi de voir si tu souhaites laisser activer ou désactiver le dépot AUR.

En espérant que cela t'aidera un minimum. N'hésites pas à me donner des nouvelles !

A ta place, j'essaierai de désinstaller libreoffice-still-fr et de le remplacer par libreoffice-fresh-fr.

Il suffit de faire une installation et une désinstallation. Rien de sorcier !

Le problème vient peut-être tout simplement de là...

J'ai cru voir que Libre Office utilisait l'un ou l'autre de ces paquets, et donc pas forcément les deux en même temps.

Forum kindly sponsored by Bytemark