Megasync Not Working

I installed MegaSync on my system a long time ago using AUR, but it used to take very long time to get it installed. So, I downloaded the tarballs from megasync's website and installed them using pacman -U, it worked excellently until now. It is showing this message since it stopped working.

megasync: error while loading shared libraries: libraw.so.20: cannot open shared object file: No such file or directory

Please suggest me what to do.

Hi!
You need to do it again,the last update broke it, I'm using The AUR one and I had the same error, just reinstall it should fix it

Moving to third party sub-category


If you don't want to build from source you can either downgrade megasync to the previous version, or install next libraw version; see link below (note that installing libraw.so.20 will break packages and/or funtionality that need libraw.so.19 )

Your problem is same as here Megasync needs the lib "libraw 0.20"

I removed the official website version, removed the DEB_Arch repository from \etc\pacman.conf and then reinstalled Megasync using yay. Now it's working fine. Thank you all for bearing with me and helping me.

Forum kindly sponsored by