Manjarowish lxqt-kwin on kernel 5.0 with connman and iwd

HIGHLIGHTS

  • LXQt-KWIN
  • Kernel 5.0
  • Fast Startup
  • Light on Resources

TWEAKS

Whats Removed

  • No TLP
  • No ModemManager
  • No dhcpcd
  • No dhcclient
  • No dnsmasq
  • No ntp

Minimal Download======>>
https://sourceforge.net/projects/manjarowish/files/manjarowish-lxqt-kwin-dark/18.0.4/minimal/manjarowish-lxqt-kwin-dark-18.0.4-testing-minimal-x86_64.iso/download

checksum

sha1 : eb860d8c971b0718dca7b74be3f10f12eae732ed

md5 : 3c954b83efe2160ee3ef858e3ba9d823

12 Likes

Oh man, that looks sweet the changes you've made. I'm still building an old desktop for someone with your old Lxqt version, and now I feel like wiping it and using this awesome new version. That's not fair, now look what you made me do. :smile:

Keep up the great work. :+1:

2 Likes

That's a beautiful piece of work, @Librewish. :slight_smile:

regards

2 Likes

regular
download ======>>>>
https://sourceforge.net/projects/manjarowish/files/manjarowish-lxqt-kwin-dark/18.0.4/regular/manjarowish-lxqt-kwin-dark-18.0.4-testing-x86_64.iso/download

checksum

SHA1:

efb1aaf5af692ca6b9b673274add52bf9066d616

MD5:

afa22e2f6f4d1bfcfd0a4ac20163b831

2 Likes

You're doing a good job, especially on the theming, because it really looks great.
In fact, I think you've improved your skills greatly.
Thumbs up from me as well.

4 Likes

How to use Cmst to connect to wifi

this is the window you get when you open connman system tray
with cmst you have both wifi and bluetooth disabled from start
you have to enable them from cmst else they dont work.


1.first enable wifi

2.after enabling wifi goto wireless tab

3.click on the wifi connection to select it then click on the connect button above

  1. you will get a dialog window here put the password in front of passphrase then click ok
    you will be connected to wifi

5.now you are connected to wifi

Note:
1.because using IWD instead of wpa_supplicant
cmst shows signal strenght as 0%

2.you have to enable bluetooth from cmst or bluetooth wont work
if its already enabled and not working
then disable bluetooth from cmst and reenable it.

3 Likes

Great job, definitely worth a try.

1 Like

i have made some changes to the lxqt theming and settings
to get latest theming and tweaks install from aur.

https://aur.archlinux.org/packages/manjarowish-lxqt-kwin-dark-settings/

https://aur.archlinux.org/packages/manjarowish-lxqt-kwin-light-settings/

you may need to use
--overwrite "*"
and then create a new user
or

cp -r /etc/skel ~/

edit:
these packages do not exist on aur anymore
but
they are available in chaotic-aur repo

1 Like

Hey c00ter long time no read. I would love to hear your take on this.

That is freakin' awesome!

Forum kindly sponsored by Bytemark