Manjarowish kde plasma full with all kde-applications and kernel 5.0 and kv arc dark theme

#1

so this is a full kde plasma iso on testing branch with all kde-applications,linux kernel 5.0,
virt-manager,
zfs also installed.
theming is diffrent from regular manjaro kde everything is dark.
with kvarc dark theme.papirus icon theme
no kde panel,only latte dock, global menu, kde-firefox-opensuse,

download--->>>https://sourceforge.net/projects/manjarowish/files/manjarowish-kde-plasma-dark/18.0.4/manjarowish-kde-18.0.4-testing-x86_64.iso/download

22 Likes
What is your best DE?
which edition should I go with?
[Solved] Manjaro KDE Testing 18.0.4 - Latte Dock error
Can't boot Manjaro LiveCD
Manjaro 18.0.4 Preview released!
Mystical May (2019) Screenshots
[Solved] Manjaro KDE Testing 18.0.4 - Latte Dock error
Linux 5.1 causes freezing, anything below causes horrendous gaming performance..
Installation issues
VirtualBox theme is broken in Gnome
[closed]Magnificent March (2019) Screenshots
#2

Looks Amazing Downloading :slight_smile:

Not able to install Manjaro on DeskMini A300
#3

Are the profiles used to make ManjaroWish available somewhere?

#4

Flashing Live USB. I’ll let you know. Nice little surprise for my vacation :grinning:
Uneventful install. Waited for the applicable stop jobs to run. Updated the mirrors. Installing steam library now. Will update later. Ok so two things. 1. First game I usually launch to test steam is tomb raider. It can be finicky. It runs fine on stable/testing XFCE here it caused a hard lock resulting in TTY3 to reboot the machine. 2. Again works fine on the aforementioned BTRFS raid not working properly. really small issue can’t imagine many people use this config. It doesn’t balance in RAID0 it just fills one drive.

1 Like
#5

yup
for lxqt-kwin i have added the profile in first post.desktop overlay is on sourceforge.

https://sourceforge.net/projects/manjarowish/files/manjarowish-lxqt-kwin-iso-profile-settings/
bith kde and lxqt kwin desktop-overlay is in above link.

the kde desktop-packages is here

https://forum.manjaro.org/t/yay-created-my-first-manjaro-spin/68486/8?u=librewish

and its a mess.
i have used the profile.cfg same as lxqt-kwin.

4 Likes
#6

A Quick VIDEO For you Guys

Very Fast Look Nothing in Depth

Enjoy

Manjaro Wish KDE .

5 Likes
#7

So I went back and had another look:

The Btrfs raid 0: Issue has nothing to do with @librewish -For whatever reason Kparted (KDE) and Gparted (XFCE) report differently in the GUI. KDE shows the Btrfs array as the right size but shows and data being recorded to the first drive of the array. It’s actually using both just a GUI thing I guess. It also shows the second drive as failed to mount or busy which is also just a glitch.

Steam: While both this KDE installation and XFCE stable are using the exact same Steam (manjaro-Steam) not Steam Native this KDE installation crashes while launching some steam games. I tried a few workarounds but it just freezes the desktop on launch. XCFE out of the box launches just fine with no intervention. LXQT both the Librewish version and the community version from here (after installing (manjaro steam as the community version does not have it installed) both show this behavior. Whatever it is it is in the setup on the DE.

Lastly, both of Librewish’s ISO’s are visually beautiful. Hat’s off to you for your efforts @librewish

1 Like
#8

which kernel were you using for xfce ??
althogh i cant pinpoint the exact issue.
games should work good.
have you tried the gaming version of lxqt-kwin does the same issue of games not working happen in gaming edition??
https://sourceforge.net/projects/manjarowish/files/manjarowish-lxqt-kwin-gaming/gaming-18.0.3/

1 Like
#9

I never got that far as to trying the gaming version. I’ll give it a go for you. After all I am on vacation and I do really like your work. I will also run a few different games from different developers that are Linux native. That being said maybe I can be a little more specific of what I see going on. I am still new to manjaro but not to steam etc. As I said I use Tomb Raider to test if steam games work well with linux. Its a Feral (dev) game and usually if this doesn’t have issues just about everything else works. The game launches the feral logo, the first option screen where you can make minor adjustments, and then after you click play it launches the game outright. It is at that point everything locks up. XFCE just launches. You can ALT-TAB out of the freeze and close the program. So what ever is changing it is almost like it wants to start an unsupported resolution. I probably misspoke when I said DE issue it could be a WM issue I guess.
Ps. XFCE is using Kernel 5.0

#10

may be its wm issue or multilib packages issue but im not sure.
whats your system info??.
also using tlpui set your cpu to performance mode.

1 Like
#11

On my way out but as soon as I get back I’ll post it up. For now it’s ryzen 1800x Rx Vega 64 32 gib ram. X370 chipset.

#12

then install amdvlk and lib32-amdvlk.

1 Like
#13

I’ll try that first. Much appreciated.

#14

How we can install it with zfs ?

#15

well you cant install it with zfs.
as calamares dont support zfs.

but you can use architect to install on zfs root but you wont get ManjaroWish.
i shouldnt have given zfs in it every new kernel update takes time to install zfs dkms.

well i made a mistake instead of editing live packages-desktop and giving zfs there i edited root packages-desktop and gave zfs in it so the
zfs is installed in the system.

2 Likes
#16

Wow, even though I prefer the GTK side of things, this work is really amazing. Good job.

#17

updated iso against the new testing update .added remaining kde apps.

#18

Looks really beautiful, great work! :slightly_smiling_face:

P.S. Can you share this wallpaper from screenshots please? :upside_down_face:

#19

https://sourceforge.net/projects/manjarowish/files/manjarowish-lxqt-kwin-iso-profile-settings/
here you will find settngs and wallpaper is from chilli theme

1 Like
#20

Good Morning Librewish,

You may want to have a look at this thread as i feel it may hold some information as to how to fix the problem this ISO has with steam:

As I have said it’s visually a beautiful but if things do not work correctly out of the box people will just move on. I never actually got around to sorting out what the issue really is but what I did conclude is that on all the flagship ISO’s (XFCE,Gnome, and KDE) steam works out of the box on ALL the linux native games I have tried on steam using Manjaro-steam but does NOT work properly on the community ISO’s (LXQT,etc) that have it installed (most don’t) and when you do install the same files (manjaro-steam etc…same as the flagship ISO’s) something breaks.