Manjaro XFCE (17.0-rc2)

release-candidate
gellivara

#24

All ok.
Thank you.


#25

[quote=“Daedalus, post:18, topic:18362”]
Also i have a bunch or drm errors or warnings at the start of the boot process is that normal?
[/quote]No.
Did you verify the integrity of the ISO with the sha1sum before writing it to USB?


#26

Yes i have.


#27

AFAIK, the only message(s) S/B:

... kernel: [drm] Initialized
... kernel: [drm] [nvidia-drm] [GPU ID 0x00008400] Loading driver

Can you
journalctl -b |grep drm
at CLI to see what you get with your normal system? I.e., not the ISO; then do the same with the ISO.

{the ‘-b’ is optional but will make the search faster}


#28

my current setup, also note that rc3 works fine for me

[eh@eh-pc ~]$ journalctl -b |grep drm
Mar 02 17:26:28 eh-pc kernel: [drm] Initialized
Mar 02 17:26:28 eh-pc kernel: [drm] [nvidia-drm] [GPU ID 0x00000100] Loading driver

#29

i just realised what the drm says with the boot up, i don’t think it has anything to do with why i cant boot the live disk, it just says it expected a 0 where it got a 1 ( or vise versa cain’t remember) rc3 says the same thing but i can boot into it.
i think one of these thing is why i can now
Changes since RC2 release:

without plymouth installed
kernel v4.9.13
newer linux-firmware

#30

maybe a specific trouble with X99 platform
we have in manjaro.fr an user that cant boot since 02/04 , not update possible ,
new USB key install or DVD Key install fails on Nvidia Cards
( in french )
http://www.manjaro.fr/forum/viewtopic.php?f=17&t=8499