Manjaro won't boot after update, Failed to start Load/Save #ness of backlight:acpi_video0

Attached is a screenshot of my issue, I’m currently at my wit’s end, I’ve tried fumbling through the forums to no avail.

I don’t really want to get too far into it, but I needed a new laptop after my wife’s car was stolen from the Children’s Hospital with all our belongings in it.
Super cool “welcome to the city”.

Anyways, I’ve used Ubuntu for the past few years but I was wanting to try something new and my friend recommended Manjaro.

I bought an Acer Nitro 5, see the URL for more detailed specs here:

I initially had an issue where it couldn’t resolve the hostnames for the pacman repos, I fixed that by running sudo pacman-mirrors -f5 && sudo pacman -Syyu

Then I rebooted and I’m met just by that screen in the attached picture.

Any help would be greatly appreciated.


Try to chroot into your system and apply:

sudo systemctl disable systemd-backlight@.service

The issue might be linked to a systemd service that tries to save the level of backlight for your monitor when you shut down and restores it when you reboot.

To chroot into your system boot a live ISO and apply in a terminal window

sudo manjaro-chroot -a

(select 1 if only one line is offered)

That is a systemd service that tries to save the level of backlight for your monitor when you shut down and restore it when you boot.

To disable that as it doesn’t seem to work on your system anyway (It doesn’t on mine neither) just execute:

sudo systemctl disable systemd-backlight@.service

As taken from the old forum.

1 Like

Alrighty, I left my thumb drive at a family member’s house, as soon as I have it and can boot into the live version for chroot, I’ll update you all. Thank you.

Alrighty, I have the live bootable and I’ve ran both commands.

However, when I try to boot into the hdd I still get the same error.

I did notice that when I boot from the USB, I see a “Failed to Mount ZFS File System” or something to that effect.


I have reinstalled Manjaro and can reboot/shutdown w/o problems. The issue will persist if I run sudo pacman -Syyu though… I also cannot install any additional software because it requires me to update. And the update turns my laptop into a nice paperweight…

1 Like

If helpful, booting on a live USB stick (I had a Fedora one but assume would work on any linux USB live stick), leaving and booting again on manjaro works around and allows you to access your system again. Seems like a conflict with windows dual boot (like the one with sound from jack plug).

Would love not to go through those technical shenanigans (but thanks btw !) and get an update from Manjaro to solve this.

I have the same issue and running the command suggested by @Takei didn’t help. By the way, when you’re stuck on that screen, open another tty, like ctrl-alt-f3 and then ctrl-alt-f1 to return to the original one, it boots into GDM.

It’s only a workaround though, it would be useful to have an actual solution.

It seems you have to mask it. disable is not sufficient I guess.

sudo systemctl mask systemd-backlight@.service

Also I’m wondering if that is the correct service name? Type sudo systemctl mask systemd-backlight@ and then type TAB for auto-completion.


Ok. Thank u.

Your solution worked, thank you