Manjaro won't boot after gpu driver install

/dev/sda2:recovering journal
/dev/sda2: clean, 334733/15613952 files, 5416356/62435619 blocks

Hey, I know there are topics of how to fix this, but none of them works for me :frowning:

What should I do? It doesn’t boot at all. I want to point the fact that I have amd gpu with amd integrated graphics.!

What driver have you installed for AMD? Isn’t already included in the kernel?

I had two types of drivers available to be installed last time I checked. One was called video-linux, and the other video-vesa. After installing the video-vesa one, manjaro stopped booting.
In another post I saw that someone had the same problem as I, and it was because there were two drivers installed, so I deleted video-linux from the terminal and it still doesn’t work.

You don’t need video-vesa by any means with an AMD GPU.

1 Like

Thank you!! I deleted the other driver, it boots again with video-linux :smiley:

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.