Manjaro WebDad Community Edition


You always have to boot the iso to be able to install it, after that you can run it from the VM HDD.


Use jade or plasma don’t use both, if using plasma remove jade-desktop-mode, keyboard layout switching, I will look into that.


copy /etc/xdg/autostart/org.kde.plasmashell.desktop to /home/username/.config/autostart
open that file add Hidden=true that should stop plasma to autostart, I will fix that for next version and also dependency issue, note that Hidden=true will also affect your plasma session.

Keyboard layout works fine on my end, not sure what causing your issue.


try this image instead


Hi everyone some updates are coming to unstable today, all packages will have git prefix removed, manual intervention will be required.

Easy way will be remove all packages and install again, hopefully from now on, it wont be any more issues updating packages.

Jade verse packages start with (jade)

  • A speedup will be noticed as Jade builds the menus faster with the new implemented module, this is a work in progress for the upcoming dynamic menus.

  • Jade now autostarts applications following freedesktop standards only when running WebDad Edition, So if you using Jade with another DE it will still work as a dashboard.

Webdad verse packages start (webdad)

  • all files from /etc/skel will need to be copied to your home folder, that will solve plasma from autostarting, and some other issues, that are now resolved.

New Iso in the works stay tunned.


I couldn’t to use just one, cause of them both started. I removed jade from autostart, then got just plasma running.


are you using webdad edition or kde?


The packagename has changed again, you should adjust the profile to reflect this.


The profile is working there is no git prefix in the packages.


This is the branch that has to have the right packagenames.


Ok thanks, will fix that tonight. :grin:


just tried it for the first time. it’s a good and original project, so good that i’m thinking to leave gnome and go for it. just one thing is not clear (i’ve used it for just a little so maybe i haven’t looked well), where are jade settings? for example to disable speech (which is totally cool, but better to have it disabled :stuck_out_tongue:) or making the tray stay in the background (i heard that in your video).
one more thing is: is it possible to manually change the appearence? like changing shape or color of the pink-ish upper left thing and similar things?
thanks in advance!


To disable the speech you just remove the package webdad-speech, jade itself does not have settings yet, it lends some basic settings from kde, but that does not affect the dashboard, the system tray is and toolbar in bottom is made with cairo-dock and has is own settings.

If you want to use it as your daily driver you might as well wait for next ISO version this one has some nasty bugs as mentioned above, you could update but some manual work in shell is expected.


as i said it’s cool so maybe i’ll just keep the volume down instead of removing it completely. the perfect thing would be a switch (on the notification for example) to mute/unmute, if and only if it’s a simple thing to implement and maintain.
anyway i’ll wait for the new iso to jump in!


Dunst is the notification engine used it does not support buttons, jade will have a settings panel eventually but I will have to write JAK backend from scratch, before adding any new features.


New Dash version available, this will probably be the last update for a while, as I am going to start working on a new back end from the ground up.


New iso is out, also this is the first based on the stable branch.

Deepin Wallpaper and more by SGS

Very nice, thank you. :slight_smile:
Do not understand what the girl say, but funny,
She speak english on my german System :wink:

Search now for screen resolution (4K is nice but very small icon etc. …)


Did you try zoom ( CTRL + ).


Yes :wink: work in browser not on the Desktop.

I think it is the next System for my girl friend, very, very nice.