Manjaro v17.0.2 released

stable
release-final
release-announcement

#23

All the official ISOs and most community edition have it installed as manjaro-documentation, yes.
Where installed It also has a desktop launcher in the live environment.


#32

I just installed Manjaro KDE from new iso on my T520, works great. Thank you guys.


#33

Congratulations on another flawlessy easy release. Easy to use, easy to install, and easy to update.


#34

Manjaro KDE Plasma works surprisingly acceptable in very old hardware, a ~10yo laptop (pentium d dual core), the ones with win vista.

It takes a couple of minutes to boot up and 1-3 seconds to open things but overall, once they load up, everything’s smooth.

Good work Philm and Manjaro Team!


#35

Gtk applications in KDE take a long time to show (15+ seconds) after pressing menu icon or start from terminal. Terminal output reveals errors/warnings, as stated in my reply to this thread:


#36

Smooth :thumbsup:


#37

so that’s why my manjaro KDE doesn’t have a plymouth. Why, then, it was removed?Is there some bug issues?


#38

Is it flickering only during boot? Cause as what I’ve experienced its a hardware part of flickering…


#39

Yes, only during boot


#40

yes, all our install media drop Plymouth service . Maintain Plymouth have more cons than pro . You can Always reinstall if you want it … Plymouth is an old project of Fedora and not needed now with modern system or …


#41

so upon start up its all black already…after grub?

Instead of seeing this image?


#42

In modern pc with ssd the blank screen appear only for 3/5 sec :wink:
In my i5 7200 with a normal HD Gnome boot in +/- 10 sec ( login screen ) .
With Plymouth the time increase and not in all situation but sometime plymouth service not quit fine …


#43

Yes, then return back to plymouth screen. it doesn’t matter plymouth is on or off. During boot I have flickering (screen suddenly turns off - shows blank screen, then turns on)


#44

I think, the problem is related to systemd-backlight@backlight:intel_backlight.service or all Intel graphics services which are enabled on boot, because my grub screen brightness is too high, after flickering the screen brightness becomes lower ( which I set this in Gnome Desktop)


#45

A post was merged into an existing topic: Joyful July (2017) Screenshots


#49

I thank everyone for their Hard works. It’s a great distro and has much to commend it.