Manjaro Unwanted Applications Open on Boot

Firefox and Thunderbird opens on startup ( Boot ). I checked that are there are in startup applications. But there are not.

Welcome to Manjaro.

KDE has an option to start with the last saved session, disable that one:
SettingsStartup and ShutdownDesktop SessionOn Login: check/set Start with an empty Session.

2 Likes

Nice! I think it will work. Let me reboot.

Thanks @freggel.doe! I tried most desktop environments and Linux distributions. Time came to try Arch Linux but I can’t install it. So I installed Manjaro. This is first time I use KDE Plasma and Manjaro. That was ( Open Firefox and Thunderbird on startup. ) too annoying. I didn’t saw something like this in any distributions. Nevermind thank you. Actually I’m using my computer with terminal but seeing unwanted applications on startup when switch to gui, this is really annoying.

( Sorry for my bad English grammar. I’m not English or American, my main language is Turkish. )

1 Like

Some environments offer to restore previous session - I thinkt that is what’s happening on your system.

I specifically remember KDE and Xfce offering the option - so check the settings on your system. I use neither so I don’t know specifically where to look.

1 Like

Your English is very good. Welcome to Manjaro.

Senin İngilizcen çok iyi. Manjaro’ya hoş geldiniz.

Thank you! I’m glad to be here too!

Teşekkür ederim! Hoş bulduk!