Manjaro-specific packages which need an update

development
package
manjaro

#372

#373

update-notifier has been updated at 5/10/2018 but there are newer commits to the git repository.
(and these commits solve some minor problems)


#374

gimp-gtk3 seems to have a new unlisted dependency: appstream-glib.

(also posted in the update thread before i tracked down this one)


#375

@fhdk I think the latest unstable update of polybar has an unnecessary dependency: i3-wm.


#376

Samba? Version 4.9.2 was just released


#377

samba is an Arch package, see How to identify a package's origin?


#378

You are correct - I have fixed it.


#379

Please, update laptop-mode-tools. The 1.71 version has a bug which fails to reset power saving for wireless card. On their GitHub releases page, the latest release is the 1.72.2.


#380

Not an update, but can we remove mhwd-db-amdgpu-experimental Thats not supported in any way for the whole year I think :joy:


#381

Pale Moon is 28.1 in repos and 28.2 is out.


#382

28.2 is on our unstable branch since it was released :slight_smile:


#383

On stable and testing brances, Chromium is currently out of date (70.0.3538.77), should be 70.0.3538.110.


#384

It is an Arch package so may take a few days to trickle down to manjaro stable. It was updated in Arch on 20/11/2018


#385

Indeed, but it’s not that rare that Manjaro publishes a package built on their side for several applications (mostly some browsers and mail clients) for security reasons. It might not be exactly the right place for such a request (as it doesn’t fulfill the requirement), but it isn’t a bad request IMO.

@jonathon If you have time, if possible, maybe it wouldn’t be a bad idea to publish a “-0” package on Stable for chromium, firefox and thunderbird. Upstream, Chromium is at 70.0.3538.110, Firefox is at 63.0.3 and Thunderbird is at 60.3.1. We currently have Chromium 70.0.3538.77, Firefox 63.0.1 and Thunderbird 60.3.0 on Stable.

As for Testing, well, it depends if a sync with Unstable is planned soon or not.


#386

Gajim 1.1.0 is out since 6.11.2018 and already in arch repo since 15.11.

Need my jabber client up to date! :slight_smile:


#387

Well, for Chromium there have been more than one of the latest updates that we haven’t seen on stable nor testing branches on Manjaro. The latest however is on the unstable branch.


#388

Unless this is a security update this will be included as part of the normal update process, which is the same for every other package.

As per usual, if you want your updates faster, switch up to the testing or unstable branches.

I’ve finished building kernels for manjaro32 so I’ll kick off these builds shortly.


#389

Most of the package updates will be found in unstable soon.


Here is a full list of all updates in queue per branch.


#391

Chromium 70.0.3538.110-0
Firefox (and localisations) 63.0.3-0
Thunderbird (and localisations) 60.3.1-0

are all now in stable.

Yes, that’s correct - I’ve spent my entire Saturday packaging for Manjaro and manjaro32. And now if you’ll excuse me, I’m off for a :beers:.


#392

@oberon X-apps have been updated to version 2.0.0 https://aur.archlinux.org/packages/?O=0&SeB=nd&K=x+apps&outdated=&SB=l&SO=d&PP=50&do_Search=Go

On https://gitlab.manjaro.org/packages/community/x-apps I don’t see xplayer

xreader is imported form Arch instead


For sunflower would be nice if vte dependency being replaced by vte-legacy see Python2 VTE module