Manjaro-specific packages which need an update



That’s an upstream package and it’s already flagged out-of-date.

My mistake, see below.


6 posts were split to a new topic: Why is the automake package at version 1.15?


No, is packaged by @oberon (see pacman -Qi cinnamon)


Np. It is packaged by Oberon simply to have MSM in Cinnamon Settings. Other patches are the essentially the same as Arch.


I do package cinnamon, but it depends on other packages that we inherit from upstream which we are not packaging ourselves.
So in case there isn’t an urgent need for 3.8.9 I’d wait for the dependencies to be updated upstream :wink:


There are new versions of

in the gitlab. :slight_smile:
It also contains the bugfix of the broken steam in unstable.


@Tids: should it be packaged against testing or only unstable?


Unstable only. we don’t have the new dependency lib32-libva1 in testing right now.


It doesn’t seems critical, so I guess you can take your time for this one.


So I gave it some time now, but since Arch still hasn’t updated those packages I attempted to updated all the needed packages for our overlay.
Turns out that currently we seem to be unable to compile cinnamon-settings-daemon, one of cinnamon’s dependencies.
I have opened an issue at Linuxmint. We’ll see what can be done…


They already provide a patch. So I was now able to puch
cinnamon-control-center 3.8.2
cinnamon-settings-daemon 3.8.5
cinnamon 3.8.9 and
muffin 3.8.3 to our unstable branch.


Not “community” and I don’t wanna bother you too much so forgive me, but xf86-video-ati 1:18.1.0-1 has been up for a few days @ Arch and I even swear I saw it at Manjaro’s “pool” at some point, but never make it to “extra” for some reason.


Always check if we have an overlay and notify us to check them for removal. Done now in unstable.


3 posts were split to a new topic: Nemo doesn’t start


Inxi is at version 3.0.26

and please cleanup Mintstick like this will also install missing icons and top previously installation from the AUR (which have pkgrel=2 )


Guayadeque was broken by the update to wxgtk3 3.0.4-2 a week ago. Presumably just needs a rebuild?

Warning: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1013,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1011,wx containers,compatible with 2.8).



If you build the AUR one it works



Edit: And, guayadeque-0.4.5.r68.9688c4d0c is in unstable and x32-unstable.


Amarok have ‘unknown packager’ and there has been some commits (r251)


gPodder version in Arch community is 3.10.5-1, in Manjaro unstable is

Is there any reason why @philm builds this instead of inheriting directly from Arch?

Anyhow, it needs a rebuild for the new version.