Manjaro-specific packages which need an update

development
package
manjaro

#310

Sorry, I removed that package pyparted. Thought it was not used anymore due removal of thus.


#311

New version of steam-manjaro is now in gitlab. Hurray, they have fixed the library conflict at first launch. :slight_smile:
@philm is there something I need to to after the git push?


#312

@oberon


#313

I know things have been a little crazy with the Python upgrade. The manjaro_x32 17.1.7-rc1 ISO needs an update. Updating after installing pulled over 900MB…

The only real problem is efibootmgr is missing from the ISO, which causes grub install to fail on UEFI32 (baytrail) systems.

Getting efibootmgr installed was an odyssey. I ran into a stale key-ring key and then I had to remove ffmpeg2.8, vlc and then engrampa… The forum search was crucial to getting the system to update so that I could install efibootmgr and finally do the grub-install. The grub-install worked fine once it had efibootmgr.


#314

I’ll try and find time this week.

(Keep in mind I’ve been saying that for the past eight months… :roll_eyes:)


#315

A post was split to a new topic: Package request: svgcleaner


#316

Thanks. @philm has already rebuilt the package.


#317

The problem is, we have to work on x32 profiles, as they are not similar as within x86_64 as of now. Also I’ve to get my i686 build of Manjaro running again :wink:


#318

@Ste74 Is thunar-shares-plugin-manjaro package needed? I see that you are the last who built it but it has been left in an old version in comparison to both thunar-shares-plugin and thunar-shares-plugin-gtk3. I also think that it isn’t used in any manjaro edition.


#319

You are right… I have splitted out the ability of manage samba into manjaro-samba-settings so all users can use a samba preconfiguated file… I simply forgot to remove it…


#320

It seems the package snapper-gui also needs to be rebuild for Python 3.7


#321

yay is at 8.998 but the one in the repos is 8.922


#322

Already in unstable (and quite possibly testing).


#323

Hi,

abiword-gtk2 need an update.

abiword: error while loading shared libraries: libenchant.so.1: cannot open shared object file: No such file or directory

Packer is @oberon

The gtk3 version is still flickering, and I don’t think this bug will be resolved this millenium.

Thank you and…

cheers


#324

Updated in unstable


#325

dockbarx has been updated and divided into dockbarx and dockbarx-gtk3
packager is @Ste74


#326

I think that the latest vlc-nightly should be the dev version 4.0
https://nightlies.videolan.org/build/source/

Also, I ask if you could update guayadeque with the latest github snapshot: in doesn’t receve constant releases, but some bugs have been resolved recently


#327

Tomorrow i update this pkgs , thank you for report :blush:


#328

@Ste74, cups-filters are 1.21.2-1, but cups-filters-driverless are 1.20.4-1, but they still work, just tested on i686 install.


#329

What is cups-filters-driverless?

Also, Cinnamon 3.8.9 available from upstream. @oberon