Manjaro-specific packages which need an update

No changes to the program except the version number.
Dependencies on libraries that no longer work.
The program is no longer maintained!

It should be removed from Manjaro repos then

If I'm at home :wink:

1 Like

Good question.. but the package is signed, the last packager only forgot to write the right information into makepkg.conf file so this is why we have a unknow packager

Strange assuption; i don't use guadayaque but just curios if git version work fine because say not longer maintained seem a wrong word here. If the last unknow packager build on 1 october 2018 i can see more commit in the master repo as released tagged 0.4.6.. THEN we can discuss if we can maintain this package ..

You're right - git-version works :wink:
I've changed to this version - is already available in unstable.

1 Like

gtkhash needs a rebuild for nettle 3.5.1:

$ gtkhash 
gtkhash: error while loading shared libraries: libnettle.so.6: cannot open shared object file: No such file or directory

Thanks for the info - done in unstable

1 Like

plymouth needs update

dash-to-panel got a major update:


1 Like

done :wink:

5 Likes

mint-themes is out of date. We have 1.7.8-1.

Upstream is at version 1.8.1.

@oberon

Update is done - available in unstable.

Thanks for the info!

1 Like

@oberon menulibre has updated to 2.2.1 from 2.2.0. :slight_smile:

Also done :wink:

3 Likes

Currently, in vhba-module.install we have

post_remove() {
  _updatemod
  groupdel cdemu
}

which means that deleting any version of the module (when its corresponding kernel goes EOL for example) will delete the cdemu group (even if other versions corresponding to other kernels are still installed).
This (no cdemu group) doesn't seem to affect the functionality of CDEmu, as far as my usage goes, but systemd complains about it at every boot

systemd-udevd[233]: Specified group 'cdemu' unknown

Can we check if other versions of the vhba module are installed before deleting the group, maybe something like this if it's correct

pacman -Qqs linux.*vhba-module &>/dev/null || groupdel cdemu
1 Like

A post was merged into an existing topic: Non-Manjaro packages which have been flagged as needing an update

A post was merged into an existing topic: Non-Manjaro packages which have been flagged as needing an update

ckbcomp is out of date. The package is currently at 1.175-1, which ships a version that is at least one year old.

Upstream is at version 1.193.

Last packager is @oberon.

According to pacman -Sii, here's the packages that depends on ckbcomp.

[awesome@i56400 Joel]$ pacman -Sii ckbcomp
Repository      : extra
Name            : ckbcomp
Version         : 1.175-1
Description     : Compile a XKB keyboard description to a keymap suitable for
                  loadkeys or kbdcontrol
Architecture    : any
URL             : https://anonscm.debian.org/cgit/d-i/console-setup.git/
Licenses        : GPL2
Groups          : None
Provides        : None
Depends On      : perl
Optional Deps   : None
Required By     : calamares  calamares-git  keyboardctl
                  manjaro-settings-manager
[...]

Thanks. Updated.

Linux 5.2 RT available.

https://mirrors.edge.kernel.org/pub/linux/kernel/projects/rt/5.2/

@oberon

Forum kindly sponsored by Bytemark