Manjaro sound poor and low in virtualbox solution

After tried several solutions in Manjaro and other forums which not solved my problem. I just accidentally fixed Manjaro sound problem run on Virtualbox on Windows 10. Manjaro in VB max volume is set to your current volume level in Windows 10. All you need is higher your host’s volume level. Hope you fixed it also.

I have not experience from running VirtualBox on Windows, but I use it extensively on a Manjaro Linux host.

I always configure the sound of all VirtualBox virtual machines, to its maximum level, to be able to hear the sound comfortably in the host.

I hope this helps.

You do it in an instance machine or there is setting in Virtualbox menu? I don’t know if VMB have that option.

In a virtual machine, after having installed VirtualBox Guest Additions.

Look like I’ve already installed it